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Notice for users

Program ©1997 Sony Corporation/
Documentation ©1997 Sony
Corporation

All rights reserved.  This manual or the
software described herein, in whole or
in part, may not be reproduced,
translated or reduced to any machine
readable form without prior written
approval from Sony Corporation.

IN NO EVENT SHALL SONY
CORPORATION BE LIABLE FOR
ANY INCIDENTAL,
CONSEQUENTIAL OR SPECIAL
DAMAGES, WHETHER BASED ON
TORT, CONTRACT, OR OTHERWISE,
ARISING OUT OF OR IN
CONNECTION WITH THIS
MANUAL, THE SOFTWARE OR
OTHER INFORMATION
CONTAINED HEREIN OR THE USE
THEREOF.

By breaking the seal of the envelope of
the CD-ROM package, you accept all
the terms and conditions of this
agreement.  If you do not accept these
terms and conditions, please return
this disk envelope unopened, along
with the rest of the package,
immediately to the dealer where you
obtained it.

Sony Corporation reserves the right to
make any modification to this manual
or the information contained herein at
any time without notice.

The software described herein may
also be governed by the terms of a
separate user license agreement.

User registration
To receive the customer services,
complete and return the registration
card included in your package.

For the latest information
For the latest information on this
product, refer to the following:

For Windows:
“readme.txt” file on the supplied
CD-ROM, using the Windows
“Notepad” program.  (You can open
the file by clicking  [Start],
[Programs], [Sony] and then
[Supplement].  )

For Macintosh:
“ReadMe” file on the supplied CD-
ROM using the Simple Text.

Trademarks
• IBM and PC/AT are registered

trademarks of International Business
Machines Corporation.

• Microsoft and Windows are
trademarks of  Microsoft
Corporation, registered in the U.S.A.
and other countries.

• Apple, Macintosh and Power PC are
trademarks of Apple Computer Inc.,
registered in the U.S.A. and other
countries.

• QuickTime is a trademark of Apple
Computer Inc.

• Adobe and Photoshop are
trademarks of Adobe Systems
Incorporated.

All other trademarks and registered
trademarks are trademarks or
registered trademarks of their
respective holders.
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About this manual
This instruction manual is divided into two sections:

For Windows (from page 7)

The former section explains how to use
the PC Connecting Kit for Windows:

Before you begin  (page 8)
Explains features of the PC connecting
kit.  Also explains the system
requirements for using this product.

Setting up (page 13)
Explains how to install the software,
set the Digital Still Camera and connect
the Camera to your PC.

Sony Digital Still Camera Album Utility
Capturing an image (page 23)
Explains how to save the camera
images onto hard disk in album or
another file format and then display
the images on the hard disk. Also
explains how to acquire an image from
the devices which support TWAIN
protocol into your PC.

Editing an image (page 54)
Explains how to change album
thumbnail and comments, copy and
delete an image, print and transfer an
image and other editing features.

Sony DSC-F1 TWAIN 1.5
Using the TWAIN data source (page 69)
Explains how to transfer a camera
image to an application which
supports TWAIN protocol.

Others (page 71)
Gives additional information.

For Macintosh (from page 77)

The later section explains how to use
the PC Connecting Kit for Macintosh:

Before you begin  (page 78)
Explains features of the PC connecting
kit.   Also explains the system
requirements for using this product.

Setting up (page 82)
Explains how to connect the software
to your Macintosh.  Also explains how
to set the Digital Still Camera and
connect the Camera to your Macintosh.

Sony Digital Still Camera Album Utility
Capturing an image (page 86)
Explains how to save the camera
images onto hard disk in album or
another file format and then display
the images on the hard disk.

Editing an image (page 113)
Explains how to sort the images,
change a comment, zoom and rotate an
image, review the image information,
print and transfer an image and other
editing features.

Sony Digital Still Camera Plug-in
Using the Plug-in (page 123)
Explains how to transfer a camera
image into the application which
supports Adobe Photoshop Plug-in.

Others (page 125)
Gives additional information

Note
Explanations in this manual assume that you are familiar with basic Windows and Macintosh
operations.  For how to use your computer and operating systems, please refer to the
respective manuals.



4

Table of contents

Before you begin
Features ................................................... 8
System requirements ........................... 12

Setting up
Determining how to connect the Digital

Still Camera .................................... 13
Connecting via cable ........................... 14
Connecting via infrared port ............. 18

Sony Digital Still Camera
Album Utility
Capturing an image
Starting “Sony Digital Still Camera

Album Utility” ............................... 23
About the menus ................................. 24
Using the tool bar ................................ 29
Changing system settings ................... 30
Opening the camera images ............... 31

Opening the image from
the image list window .................. 31
Opening the image directly ......... 34

Saving the camera images in album . 35
Opening and saving the camera
images ............................................. 35
Saving all the camera images
without opening them .................. 37
Saving the selected camera images
without opening them .................. 38

Saving the camera images as another
file format ....................................... 40
Opening and saving the camera
images ............................................. 40
Saving all the camera images
without opening them .................. 43

Saving the selected camera images
without opening them .................. 45

Opening an album of the hard disk .. 47
Opening an image file directly .......... 50
Capturing an image from TWAIN

device .............................................. 53

Editing an image
Changing the album front cover ....... 54
Changing the caption .......................... 55
Moving albums or images

 (drag and drop) ............................ 56
Copying an image to another album 57
Copying with the File menu .............. 59
Deleting images or albums ................. 60
Searching for images ........................... 61
Printing images .................................... 62
Changing the image display size ...... 64
Rotating an image ................................ 65
Reviewing the image information ..... 66
Transferring an image to

the camera ...................................... 67

Sony DSC-F1 TWAIN 1.5
Using the TWAIN data source
Transferring camera images to an

application which supports the
TWAIN protocol ............................ 69

Others
Troubleshooting ................................... 71
Index ................................................... 74

About this manual ................................. 3
Getting started ........................................ 6

For Windows  (from page 7)



5

For Macintosh  (from page 77)

Before you begin
Features ................................................. 78
System requirements ........................... 81

Setting up
Step 1:  Installing the software ........... 82
Step 2:  Connecting the Digital Still

Camera ............................................ 84
Step 3:  Setting up the Digital Still

Camera ............................................ 85

Sony Digital Still Camera
Album Utility
Capturing an image
Starting “Sony Digital Still Camera

Album Utility” ............................... 86
About the menus ................................. 87
Using the tool bar ................................ 91
Setting the Preferences ........................ 92
Opening the camera images ............... 94

Opening the image from
the image list window .................. 94
Opening the image directly ......... 97

Saving the camera images in album . 98
Opening and saving the camera
images ............................................. 98
Saving all the camera images
without opening them ................ 100
Saving the selected camera images
without opening them ................ 101

Saving the camera images as another
file type ......................................... 103
Opening and saving the camera
images ........................................... 103
Saving all the camera images
without opening them ................ 105
Saving the selected camera images
without opening them ................ 106

Opening an album of the hard disk 109
Opening an image file directly ........ 111

Editing an image
Changing the comment ..................... 113
Sorting the images ............................. 114
Copying an image to another

album ............................................ 115
Deleting images ................................. 116
Printing images .................................. 117
Changing the image display size .... 119
Rotating an image .............................. 120
Reviewing the image information ... 121
Transferring an image to

the camera .................................... 122

Sony Digital Still Camera
Plug-in
Using the Plug-in
Transferring camera images to your

application .................................... 123

Others
Troubleshooting ................................. 125
Index ................................................. 127



6

The items used in this product are supplied in the
Digital Still Camera DSC-F1 package together with the
other supplied accessories.  Unpack the package and
pick up the following items:

Getting started

Connecting cable (1)

Cable adapter for Macintosh (1)

Hybrid CD-ROM for IBM PC/AT compatible
PC and Macintosh  (1)

Operating instructions for PC Connecting Kit
(1)

Registration card (1)



Operating Instructions

For Windows
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Features

The PC Connecting Kit for Windows comprises the
connecting cable and the CD-ROM, which includes
the following:

p Installer  (DSCAlbum\***\Setup.exe)
Installs the following:

❐ Application software “Sony Digital Still Camera
Album Utility Version 1.5”
Captures images from the Sony Digital Still
Camera DSC-F1 and edits them:

• Captures Digital Still Camera images with or
without opening them and copies them onto the
hard disk in the desired file format.

• Offers a variety of album and image editing
functions:  moves the position of an image in an
album, copies images to another album, deletes
images, searches for images, zooms and rotates
images, prints an image, and transfers an image
from a hard disk.  You can also capture an
image from a TWAIN device such as a digital
image scanner.

❐ TWAIN data source driver “Sony DSC-F1 TWAIN
1.5”
Enables direct capturing of images from the
Digital Still Camera into an application which
supports the TWAIN protocol.

p Installer  (Infrared\***\Setup.exe)
Installs the following:

❐ Microsoft Windows 95 Infrared
Communications Driver Version 2.0
Enables infrared data communication between the
Digital Still Camera DSC-F1 and your PC, which
is equipped with the infrared communication
hardware or adapter.  Please install this driver if it
is not installed on the Windows 95 operating
system of your PC.  For information using the
driver software, see the release notes or Help
online document.

Before you begin

***Language install
option
You can select the menu
and dialog language for
each software you install.
The directory described as
“***” in each installer
stands for a language
install option-English,
French or German.
For the file name of the
installer, refer to the files
contained in each
language folder:  The file
named “Setup.exe” or
“Install.exe” is the
installer.
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Before you begin

Image filing system of the Album
Utility
The “Sony Digital Still Camera album Utility” handles
the images in a unique album filing system–“Album”
format.  You can also handle the images as standard
file formats such as BMP, TIFF or JPEG.

Album format
When the Digital Still Camera images are copied onto
the hard disk or other storage device, they are stored
in the  original filing system shown below, which is
called the “Album” format.   The “Album” format
enables saving an image in a small file size without
degrading its picture quality.  Since the “Album”
format is the original filing system, you cannot open
an Album format file with other applications.

Notes
• Do not delete nor

change the names of
folders or files under
the PIC_CAM
directory.  Doing so
will prevent the control
file inside the directory
from activating and the
“Sony Digital Still
Camera Album Utility”
from displaying the
image.

• In case the Dscalbum
folder is renamed or
moved to another
directory, it cannot be
located with [Open
Folder] in the File
menu of the “Sony
Digital Still Camera
Album Utility.”  You
can locate the folder
with [Find Folder] in
the Option menu.

Dscalbum folder
located on the
root directory.

The list of files
contained in the
selected album.

Albums
Each folder can
contain up to 200
image files
(.pmp).

Album folder
The folder named with an 8-digit
number containing the maximum of
30 PIC***** folders.  It is the only
folder whose name users can
register.
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Features

The Album is displayed as follows:

Album list

Album icons contained in
the album folder (********)
are listed with the
thumbnail.  Each album in
the list stands for the
PIC***** folder.

Image list

The thumbnails of images
contained in the selected
album  (PIC*****) are listed.
Each image in the list stands
for a PMP file.  You can
select and open any image.

Image

The selected image is
displayed in full size.

Other file formats
You can also save or display the images in standards
file formats:  BMP (bitmap), TIFF, and JPEG formats.

v

v

Thumbnail
Stands for each image in
the album list or image
list.

Thumbnail
            Album icon
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Before you begin

Operation flow chart

Setting Up (page 13)
Connect the Digital Still Camera with the PC via cable or infrared port and
install the software.

v v

Sony Digital Still Camera Album
Utility

Start the “Sony Digital Still Camera Album Utility”
(page 23)

only selected
images

Sony DSC-F1
TWAIN 1.5

Start a TWAIN
application
(page 69)

v

Select the “Sony
DSC-F1 TWAIN 1.5”

v
Transfer camera

images to a TWAIN
application

v
Open the Camera Image

(page 31)

v
Select the images to be
stored in the hard disk

v
                    Save

v

v
Save the Camera Image

without Opening it

all the camera
images

v

Open the image stored in the hard disk  (page 47)

Select the image in the image list or specify the image file to be
opened.

v

Edit an image/Print an image/Transfer an image to the
Camera (page 54)
You can edit an image:  changing album front cover, moving,
copying, deleting, printing an image, enlarging and
diminishing an image, rotating an image.  You can also transfer
an image to the Digital Still Camera.
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System requirements

Your PC and system software must meet the
following minimum requirements to use this product:

• IBM PC/AT or compatible
– CPU: 80386SX 66MHz and above
– RAM: 16MB or more

• OS:  Microsoft Windows 3.1 or Windows 95

• Hard disk space: 40MB or more depending on the
size and number of images you store.

• A color monitor with a video board or video driver
to display 640 × 480 pixels and 256 colors or better.
(A video board with 16,770,000 colors is
recommended.)

• CD-ROM drive

• RS-232C port (serial speed selectable among
9600bps/19200bps/38400bps) or infrared port

Note
Depending on the PC, the
selectable serial speeds
(bps) are limited.
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Before using this software to capture the Digital Still
Camera Images onto your PC, the Camera and your
PC should be  properly connected and the necessary
software modules should be correctly installed in your
PC.   As illustrated below, there are two options for
connecting the Digital Still Camera with your PC.
Determine which option you use and follow the
necessary steps:

Connecting via cable
Use the connecting cable supplied to connect the
Digital I/O port of the Digital Still Camera with the
serial port of your PC:

Follow the steps explained in “Connecting via cable”
(page 14).

Connecting via infrared port
Use the infrared ports to transfer the images between
the Digital Still Camera and the PC:

Follow the steps explained in “Connecting via infrared
port” (page 18).

Setting up

Determining how to connect the
Digital Still Camera

Connecting cable
(supplied)

to DIGITAL
I/O port

Digital Still
Camera DSC-F1

to serial port

Your PC

Operation flow in
connecting via cable
1 Installing the “Sony

Digital Still Camera
Album Utility” and
“Sony DSC-F1 TWAIN
1.5.”

2 Connecting the Digital
Still Camera.

3 Setting up the Digital
Still Camera–setting
the menu and making
the camera ready for
communication.

Your PCDigital Still
Camera DSC-F1

Infrared port

Operation flow in
connecting via infrared
port
1 Installing the “Sony

Digital Still Camera
Album Utility” and
“Sony DSC-F1 TWAIN
1.5.”

2 Installing Microsoft
Windows 95 Infrared
Communications
Driver

3 Connecting the Digital
Still Camera.

4 Setting up the Digital
Still Camera–setting
the menu and making
the camera ready for
communication.
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Connecting via cable

1 Installing “Sony Digital Still Camera
Album Utility” and “Sony DSC-F1
TWAIN 1.5”

To handle Digital Still Camera images on your PC, use
the installer to install “Sony Digital Still Camera
Album Utility” and “Sony DSC-F1 TWAIN 1.5.”

1 Turn on your PC and start up Windows 95.

2 Insert the supplied CD-ROM into the CD-ROM
drive on your PC .

3 For Windows 95, click the [Start] button and then
click [Run].
For Windows 3.1, open the Program Manager or
File Manager and choose [Run] in the [File] menu.

The [Run] dialog box appears.

4 In the command line entry box, type the drive
letter for your CD-ROM drive followed by a colon
(:) and a backslash (\), and then type the characters
“DSCAlbum\***\Setup.exe.”
For example, if your CD-ROM is on drive D and
your language install option (***) is “English” type:
d:\DSCAlbum\English\Setup.exe

The destination drive and directory
The drive and directory are by default set to
“C:\SONYDSC\.”  Usually, use the default ones. If
you want to install the software to another drive or
directory, type the drive or directory name in the
text box.

5 Click [Install].

The confirmation window for installation appears.

6 Click [Yes].

Installation starts up.  When all the files and
programs are copied, the dialog box appears.

Important notice to
the users who have
installed the previous
version (Version 1.0)
of “Sony Digital Still
Camera Album
Utility”
Before installing the
Version 1.5 of the
software, make sure to
uninstall the Version
1.0 of the software with
the CD-ROM supplied
with the Version 1.0.

***Language install
option
You can select the menu
and dialog language
among English, French or
German.  Type one of
these language options in
the directory described as
“***” in step 4.
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Note
In case you want to move
the software to another
drive or directory after it
is installed, make sure to
uninstall the software
and then install it again.
Do not use the Explorer
or File Manager to move
the software files.

continued

7 Click [OK].

The installation is completed.

Uninstalling the software
When the software becomes unnecessary, remove all
the software files from your hard disk as follows:

1 Follow the steps 1 to 4 on page 14 to display the
[Sony DSC Setup] dialog box.

2 Click [Uninstall].

The confirmation window for uninstallation
appears.

3 Click [Yes].

The component files are deleted from your hard
disk.

4 Click [Exit].
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Notes
• Turn off the power on

your PC and Digital
Still Camera before
connection.

• Do not turn off the
power of the camera
nor disconnect the
cable during
transmitting the data,
which may cause a
transmission failure.

• Use only the supplied
connecting cable.
Other brands of cables
may cause
malfunctions.

• The supplied
connecting cable is for
the Sony Digital Still
Camera DSC-F1 only.
It cannot be used to
connect other cameras.

• Insert the connecting
cable carefully into the
port, making sure that
the port goes in straight
and is firmly seated.
When inserting the
cable into the Digital
I/O port of the Digital
Still Camera, match the
¢ mark of the cable
with that of the port.

• Keep metal objects
away from the
connector pins to avoid
short circuits.

• We suggest you use the
Digital Still Camera
with the AC power
adapter.

2 Connecting the Digital Still Camera

Use the supplied connecting cable to connect the serial
port on your PC and the DIGITAL I/O port on the
Digital Still Camera DSC-F1.

To resume data transmission
In case the data transmission is interrupted (and the
Digital Still Camera becomes disabled), resume the
transmission as follows :

1 Close all the windows of “Sony Digital Still
Camera Album Utility” being displayed on the PC
monitor.

2 Turn the POWER/Function dial of the Digital Still
Camera to “OFF.”

3 Turn the POWER/Function dial to “PLAY.”

4 Transmit the data again.

Connecting cable
(supplied)

to DIGITAL
I/O port

Digital Still
Camera
DSC-F1

to serial port

Your PC

Connecting via cable
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1 Set the POWER/Function dial to “PLAY.”

2 To activate the data transmission via the
connecting cable, set the menu as follows:

Menu Select

WIRELESS OFF

SERIAL* The same serial speed as selected in
the [Settings] dialog box of the “Sony
Digital Still Camera Album Utility.”

3 Setting up the Digital Still Camera
Before you start data communications between the PC
and the Digital Still Camera, set up the Digital Still
Camera as follows.  For the details, refer to the
instruction manuals of the Digital Still Camera
DSC-F1.

* The SERIAL menu
defines the serial speed
via the connecting
cable.

        WIRELESS
              OFF
              ON

CAMERA MENU

            
               9600
             19200
             38400

CAMERA MENU

SERIAL SPEED

Digital Still
Camera
DSC-F1

MENU/EXECUTE
jog dial

POWER/Function
dial

The Digital Still Camera is ready for
communication via cable.

Note
During the data
communication in process,
do not change the position
of the POWER/Function
dial.
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Connecting via infrared port

1 Installing “Sony Digital Still Camera
Album Utility” and “Sony DSC-F1
TWAIN 1.5”

To handle Digital Still Camera images on your PC,
use the installer to install “Sony Digital Still Camera
Album Utility” and “Sony DSC-F1 TWAIN 1.5.”

1 Turn on your PC and start up Windows 95.

2 Insert the supplied CD-ROM into the CD-ROM
drive on your PC .

3 For Windows 95, click the [Start] button and then
click [Run].
For Windows 3.1, open the Program Manager or
File Manager and choose [Run] in the [File] menu.

The [Run] dialog box appears.

4 In the command line entry box, type the drive
letter for your CD-ROM drive followed by a colon
(:) and a backslash (\), and then type the
characters “DSCAlbum\***\Setup.exe.”
For example, if your CD-ROM is on drive D and
your language install option (***) is “English”
type: d:\DSCAlbum\English\Setup.exe

The destination drive and directory
The drive and directory are by default set to
“C:\SONYDSC\.”  Usually, use the default ones. If
you want to install the software to another drive
or directory, type the drive or directory name in
the text box.

5 Click [Install].

The confirmation window for installation appears.

6 Click [Yes].

Installation starts up.  When all the files and
programs are copied, the dialog box appears.

7 Click [OK].

The installation is completed.

Important notice to
the users who have
installed the previous
version (Version 1.0)
of “Sony Digital Still
Camera Album
Utility”
Before installing the
Version 1.5 of the
software, make sure to
uninstall the Version
1.0 of the software
with the CD-ROM
supplied with the
Version 1.0.

***Language install
option
You can select the menu
and dialog language
among English, French or
German.  Type one of
these language options in
the directory described as
“***” in step 4.

Note
In case you want to move
the software to another
drive or directory after it
is installed, make sure to
uninstall the software and
then install it again.  Do
not use the Explorer or
File Manager to move the
software files.
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Uninstalling the software
When the software becomes unnecessary, remove all
the software files from your hard disk as follows:

1 Follow the steps 1 to 4 on page 18 to display the
[Sony DSC Setup] dialog box.

2 Click [Uninstall].

The confirmation window for uninstallation
appears.

3 Click [Yes].

The component files are deleted from your hard
disk.

4 Click [Exit].

2 Installing Microsoft Windows 95
Infrared Communications Driver

To perform infrared communications with the Digital
Still Camera, use the installer to install “Microsoft
Windows 95 Infrared Communications Driver Version
2.0.” Install this driver software if it is not installed on
the Windows 95 of your PC.  You can use this driver
under Windows 95 only.  When using Window 3.1, do
not install this driver.

1 Turn on your PC and start up Windows 95.

2 Insert the supplied CD-ROM into the CD-ROM
drive on your PC .

3 Click the [Start] button and then click [Run].

The [Run] dialog box appears.

4 In the command line entry box, type the drive
letter for your CD-ROM drive followed by a colon
(:) and a backslash (\), and then type the characters
“infrared\***\setup.exe.”
For example, if your CD-ROM is on drive D and
your language install option (***) is “English” type:
d:\infrared\English\setup.exe

continued

Tip
You can check to see if
this driver software is
installed by opening the
Control Panel and looking
for “Infrared Monitor.”

Note
You need the infrared
communication device to
use this driver software.

***Language install
option
You can select the
language among English,
French or German.  Type
one of these language
options in the directory
described as “***” in step
4.
For the file name of the
installer, refer to the files
contained in each
language folder:  The file
named “Setup.exe” or
“Install.exe” is the
installer.
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5 Click [OK] .

The [Infrared Device Wizard] starts up.  Follow the
instructions on your screen, referring to the
“Setting the infrared device wizard” on the
following, to continue the setup process.

Setting the Infrared Device Wizard
❐ Hardware manufacturer and the model name

• When using a lap-top or desktop PC with the
built-in infrared communications device, select
“Lap-top/Desktop built-in infrared port.”

• When using a PC with an infrared adapter
connected to the RS-232C port, select the
manufacturer and model names of the adapter.

• When you cannot find your adapter in the list,
select “Disk.” In case no disk is attached, contact
the manufacturer of the adapter.

❐ Port to which the infrared driver is installed

Select the port to which the infrared device is
physically connected.

• When using a lap-top or desktop PC with the
built-in infrared communications device, select
the port number allocated to the infrared
communications device.

• When using a PC with an infrared adapter
connected to the RS-232C port, select the RS-232C
port number.

❐ Simulation (virtual) port

Select the port number supported by the infrared
communications driver.  Usually use the default
port number.  In the Settings dialog box of an
infrared communications application such as the
“Sony Digital Still Camera Album Utility,” the same
port number as set here should be specified.

Note
If the built-in infrared
communications device
is set to OFF,  you cannot
set the port number on
the screen.  Refer to the
PC manual to set it to
ON.

Connecting via infrared port
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Notes
• Place the infrared ports

of the camera and PC
within the controllable
area.  Do not place
them too far nor too
close, which may
interrupt transferring
or cause noises.

• Do not cover the
infrared ports with
your hand or any other
objects.

• Infrared rays cannot
pass through a wall,
opaque glass, etc.  If
they pass through
glass, etc., the
controllable distance
becomes short.

• Do not turn off the
power of the camera or
interfere with
communication during
transmitting the data,
which may cause a
transmission failure.

• We suggest you use the
Digital Still Camera
with the AC power
adapter.

• Also refer to the online
manual of the Infrared
Data Communications
Driver.

❐ Place the infrared port located on the front panel of
the Digital Still Camera DSC-F1 and that of your PC
face to face so that you can transmit image data
from the camera to the PC or vice versa.
(Controllable area is about 4 - 12 inches (10 - 30 cm)
in terms of straight line distance and 15 degrees
right, left, up and down each in terms of conical
angle.)

❐ Check the Status tag of the Infrared Monitor in the
Control Panel to see if the infrared device is
detected.

❐ The figure above is an example of connecting the
Digital Still Camera with a PC with the built-in
infrared communications device.  You can also use a
PC equipped with an infrared adapter.

Your PC
Digital Still
Camera
DSC-F1

Infrared port

Uninstalling the software
When the software becomes unnecessary, remove all
the software files from your hard disk as follows:

1 Select [Add/Remove Programs] in the Control
Panel.

2 Select “Infrared Support for Windows 95 Version
2.0” in the [Add/Remove Programs Properties]
and double-click [Add/Remove].

4 Connecting the Digital Still Camera

continued
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        WIRELESS
              OFF
              ON

CAMERA MENU

Digital Still
Camera
DSC-F1

MENU/EXECUTE
jog dial

POWER/Function
dial

To resume data transmission
In case the data transmission is interrupted (and the
Digital Still Camera becomes disabled), resume the
transmission as follows :

1 Close all the windows of “Sony Digital Still
Camera Album Utility” being displayed on the PC
monitor.

2 Turn the POWER/Function dial of the Digital Still
Camera to “OFF.”

3 Turn the POWER/Function dial to “PLAY.”

4 Transmit the data again.

5 Setting up the Digital Still Camera
Before you start data communications between the PC
and the Digital Still Camera, set up the Digital Still
Camera as follows.  For the details, refer to the
instruction manuals of the Digital Still Camera
DSC-F1.

1 Set the POWER/Function dial to “PLAY.”

2 To activate the data transmission via the infrared
port, set the WIRELESS menu to ON. (Setting with
the SERIAL menu is not necessary.)

The Digital Still Camera is ready for
communication via cable.

Connecting via infrared port

Notes
• Do not set the

POWER/Function dial
to “CAMERA,” which
may occur data
transmission error.

• During the data
communication in
process, do not change
the position of the
POWER/Function dial.
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Starting “Sony Digital
Still Camera Album
Utility”

Using Windows 95

1 Start up Windows 95 on your PC.

2 Click the [Start] button on the taskbar.

3 Point to [Programs] and to [Sony], and then click
[Sony Digital Still Camera Album Utility].

The “Sony Digital Still Camera Album Utility”
starts up.

The main window appears.

Quitting the “Sony Digital Still Camera Album
Utility”
Select [Exit] in the File menu.

Using Windows 3.1

1 Start Windows 3.1 and run the Program Manager
and double-click “Sony” group.

2 Double-click “Sony Digital Still Camera Album
Utility” icon and select [Open] in the Icon menu.

Quitting the “Sony Digital Still Camera Album
Utility”
Select [Exit] in the File menu.

Sony Digital Still Camera Album Utility
Capturing an image
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About the menus
The “Sony Digital Still Camera Album Utility”
consists of the following menus.  For frequently used
menu items, you can use the tool bar buttons (page
29).

File menu

Open Folder Opens an album folder that is stored in the hard disk or MO
disk and displays images of the album.

Open Selected Album/Image Opens and displays the selected album(s) or image(s) at a
time.

Open File Opens and displays an image file from the hard disk or MO
disk. The available file types are BMP, TIFF, JPEG and PMP
(Album).

Close Closes the currently active window.

Save Saves the image rotated in the album.

Save As Saves the currently selected image with another file name
onto the selected folder.   The available file types are BMP,
TIFF, and JPEG.

Save To Album Saves the image(s) selected in the image list or a BMP, TIFF,
or JPEG file onto the album in the hard disk.

Export Images Saves the-image(s) selected in the image list onto the desired
folder.   The available file types are BMP, TIFF, and JPEG.

Acquire Acquires an image file from the TWAIN source.

Select Source Selects a TWAIN source such as a digital scanner.

Print Setup Selects the model name of the printer, paper, and other
settings. (The printer driver needs to be installed prior to
printing. )

Print Displays the dialog box to print an album list, image list, and
image.

Exit Exits “Sony Digital Still Camera Album Utility.”
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Copy Copies the selected image to the clipboard.

Paste Pastes an image of the clipboard. (You cannot use this command
if no image is in the clipboard. )

Delete Deletes the selected albums or images of an album.

Select All Selects all the albums in the album list or all the images in the
image list.

Select None Cancels the selection in the album list or image list.

Camera menu

Open Camera Opens and displays the camera image list or the image on the
monitor.

Copy To Album Saves all the images or selected images of the camera to the
album on the hard disk in the album format without opening
them.

Export Camera Images Saves all the images or selected images of the camera to the
desired folder on the hard disk in the BMP, TIFF or JPEG file
type without opening them.

Copy to Camera Transfers the images from the hard disk to the camera.

Edit menu

continued
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About the menus

Display menu

       

Tool  Bar Displays (with a check mark) or hide (without a check mark) the tool
bar.

Status Bar Displays (with a check mark) or hide (without a check mark) the
status bar.

Image menu (When an image is displayed)

    

Information Displays the information about the opened image or selected
image in the image list.

Rotate Left Rotates the image 90 degrees counterclockwise.

Rotate Right Rotates the image 90 degrees clockwise.

Flip Rotates the image 180 degrees.

Zoom In Enlarges the displayed image size.

Zoom Out Reduces the displayed image size.

Show Edit Frame Displays the frame for trimming a part of the image.

Best Fit 640 × 480 Adjusts the size of the image to fit into 640 × 480 pixels. The image
is enlarged or reduced without changing its aspect ratio.
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Options menu

     

Set Album Cover Sets the selected image in the image list as the album's front
cover.  You can only select a single image for the cover.

Show Date Displays the recorded date for each image when the image list is
displayed in the window.

Show Caption Displays the caption for each image in an album when the image
list is displayed in the window.

Find Images Searches for images from your image list  by entering the search
keys.

Find Folder Searches for album folders created using older version of this
software.

Touchup Adjusts the colors and contrast of the monitor to eliminate the
color differences between the image data and the monitor*.

Settings Sets the application preferences, such as the serial port and
speed.

* Adjusting the colors and the contrast of the
monitor

Usually no adjustment is necessary.  Only when the color
balance degrades under the conditions of use, such as climate
and time, adjust the color and contrast as follows:

Colors:  Move the scroll bar to the point where you can find that
the colors of the right and left sides match as much as
possible for red, green, and blue.

Contrast (rate of gamma):  Usually set to 1.0.  When you adjust
the color of the monitor, the rate of gamma that is
specifically for the monitor can be adjusted to a certain
rate.  Adjust the contrast to achieve the same contrast in
the case of displaying the data in a different system.
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Window menu

     

Cascade Displays windows like cascades.

Tile Displays windows like tiles.

Help menu

     

Help Calls up the online Help window.

Search for Help on Searches for Help on the keywords and topics you enter.

About Album Utility Displays the version number of this program.

Keyboard shortcuts

The descriptions including “Ctrl + C,” “Shift + F5” and “Alt + F4” next to the file
menu stand for keyboard shortcuts.  ("+” means pressing the two buttons at the
same time and F means a function key.)

About the menus
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Using the tool bar

The tool bar shortcuts to frequently used menu items.

 Tool Bar

Open Camera: Opens and displays the camera images on the monitor.

Copy To Album:  Saves the camera images to the album on the hard disk in the album
format without opening them.

Export Camera Images:  Saves the camera images to the desired folder on the hard
disk in the BMP, TIFF, or JPEG format without opening them.

Copy to Camera:  Transfers the images to the camera.

Open Folder:  Opens and displays the album stored in the hard disk.

Open Selected Album/Image:  Opens and displays the multiple images selected in the
image list simultaneously.

Open File:  Opens and displays the image file of the PMP (album), BMP, TIFF, or JPEG
file type stored in the hard disk.

Save To Album:  Saves the selected image to the album on the hard disk.

Export Images:  Saves the selected image in the desired folder on the hard disk in the
BMP, TIFF, or JPEG file type.

Print:  Displays the dialog box to print an image, image list, or album list.

Copy:  Copies the selected image to the clipboard.

Paste:  Pastes an image of the clipboard. (You cannot use this command if no image is
in the clipboard. )

Information:  Displays the information about the opened image or selected image in
the image list.

Rotate Left:  Rotates an image 90 degrees in the counterclockwise direction.*

Rotate Right: Rotates an image 90 degrees in the clockwise direction.*

Flip: Rotate an image 180 degrees.*

Zoom In: Enlarges the displayed image size.**

Zoom Out:Reduces the displayed image size.**

Show Edit Frame:  Displays the frame for trimming a part of the image. *

Best Fit 640 X 480: Adjusts the size of the image to fit into 640 × 480 pixels. The image is
magnified or reduced without changing its aspect ratio.

* To save the image rotated, select [Save] in the File menu.
** You can change the display size only;  you cannot save an image zoomed in or out.



30 Capturing an image

Changing system settings

Set the program settings according to your PC and
monitor.

1 Start the “Sony Digital Still Camera Album
Utility.”

2 Select [Settings] in the Option menu.

The [Settings] dialog box appears.  Set the items.

Serial Port Select [Automatic detection] to
automatically set the proper serial port.
You can also select [Manual] and select the
available COM port which the camera is
connected.  When using the infrared port,
select the same port number as the
simulation port specified in the Infrared
Device Wizard.

Serial Speed Set the serial speed as selected in the
SERIAL menu of the DSC-F1 when
connecting via cable.  Certain setting may
be disabled due to limitation inherent to
your computer system.

Images per Select the number of the thumbnail images
List displayed per row in the album list and

image list. Usually, select [Automatic] to
display as many images as possible. You
can also select [Manual] to select the
number.

Notify when Check the check box to display the
image is confirmation message when you
Dropped drag and drop an image.

3 Click [OK].

The settings are changed.

Notes
• The SERIAL menu

defines the serial speed
via the connecting
cable.

• You may not be able to
select the serial speed
from the available
options according to
your PC. Refer to your
PC's manual for the
available serial speeds.

• When using the
infrared port, you do
not have to set the
Serial Speed.
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Opening the camera images

continued

To view images in the Digital Still Camera DSC-F1,
open the camera images.

Before you start
Make sure you have done the necessary preparations
as described in pages 13 through 22.

Opening the image from the image
list window

1 Select [Open Camera] in the Camera menu or click
 on the tool bar.

The following dialog box appears.

The image to be displayed at the beginning.
  The total number of the images stored in the camera

2 Click  [Open Image List] and input the image
number which you want to start the image list
with in the [Start with image number] box.

Use the numeric keys to specify the image number
or click up arrow to increase or down arrow to
decrease the number.

3 Click [Open].

The selected thumbnail images are transferred
from the camera (the camera icon is displayed in
red) and the image list of the camera is displayed.
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Opening the camera images

The following icons on an image stand for:

  Selected as album front cover.  You can change
the album front cover  with [Set Album Cover]
in the Option menu (see page 54).

   Protected from accidental erasure and editing
(see page 66).

4 Click the thumbnail(s) you want to open (the
selected thumbnail frame becomes yellow) and
select [Open Selected Album/Image] in the File
menu.  Or, double-click the image or click  on
the tool bar.

The selected images are displayed in full size.

Switching the caption
and date display of an
image
Select either [Show
Caption] or [Show Date]
in the Options menu.
You can change the
caption.

Displaying other
thumbnails
When hidden pages exist,
the scroll bar appears.
To scroll rows on a page,
click either up or down
arrow.
To scroll page by page,
click somewhere between
the arrow and the handle.
To display the desired
page quickly, drag the
handle.

Status bar
The status bar shows
program information,
such as the progress of a
time consuming task.
Depending on window
content, information such
as file path name,
number of images and
image size is displayed.

Image number
Caption or date display

Status bar
Camera icon

(Communication starts with camera.)
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continued

How to select images in the image list
❐  Selecting an image

Click the desired thumbnail of the image; the image
is selected.   Click another thumbnail and that
image is selected instead of the previous image.

❐  Selecting multiple images
To select the images each isolated: Press and hold

down the Ctrl key as you click the left button
of the mouse on the desired images.

To select the images in succession: Press and hold
down the Shift key as you click the left button
of the mouse on the desired images.

To select all the images in the image list:  Select
[Select All] in the Edit menu.

To cancel the selection:  Click the right button of
the mouse on the selected image. Select [Select
None] in the Edit menu to cancel the selection
of all the images.

To open the multiple selected images:  Double-
click the left button of the mouse on one of the
selected images as you hold down the Shift or
Ctrl key.  Or select [Open Selected Album/
Image] in the File menu;  all the selected
images are opened.

Closing an album list, image list or image
Select [Close] in the File menu or click the close button.
The selected window is closed.

Switching the active window
An album list window,  an image list window and an
image window are displayed in cascade.  You can
switch the active window (the window selected and
displayed front) using the following:

• Click the desired window listed in the Window pull-
down menu.

• Click a part of the desired window.  You can easily
select the window by selecting [Tile] in the Window
menu to display all the windows in tile .

• Point to    in the album list and image list
windows or  in an image window in the title bar
and click [Next Window] until the desired window
displays active.
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Opening the image directly

1 Select [Open Camera] in the Camera menu or click
 on the tool bar.

The following dialog box appears.

Opening the camera images

     In the initial status, the image number currently
     displayed on the camera.

2 Click  [Open Single Image] and input the image
number which you want to open in the [Open
image number] box.

Use the numeric keys to specify the image number
or click up arrow to increase or down arrow to
decrease the number.

3 Click [Open].

The selected images are displayed in full size.



35Capturing an image

C
ap

tu
rin

g
 an

 im
ag

e

Saving the camera images in album

To quickly handle and process camera images on your
PC, save the selected camera images in album of the
hard disk with or without opening them.  The album
is stored in the album folder of the Dscalbum folder in
the each drive's root directory.

Opening and saving the camera images

1 Follow the steps 1 through 3 of “Opening the
camera images” (page 31) to display the image list
of the camera.

2 Click the thumbnails of the desired images.  To
save all the images, select [Select All] in the Edit
menu.

The frame of the selected image is highlighted in
yellow.

3 Select [Save To Album] in the File menu or click
 on the tool bar.

The following dialog box appears.

continued
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Saving the camera images in album

Deleting and renaming
an album folder
Select the desired album
folder in the [Folder] list
box and click [Delete] or
[Rename].

Stopping saving
midway
Press the [Esc] key. (You
cannot stop saving in the
infrared data
communication.)

Note
After saving an image, do
not change the name of
the file or folder nor
delete them with the
Explorer.  Doing so will
prevent displaying an
album on the monitor.
When you should delete
an image, select [Delete]
in the Edit menu of the
“Sony Digital Still
Camera Album Utility.”

Album cover thumbnail

Creating a new album folder

In the [Folder] list box, album folders contained in
the Dscalbum folder of the root directory are listed
with the album caption.   To add a new album
folder to the list, click [New] under the list box. In
the [Album Title] dialog box, input the new folder
name and click [OK].

Creating a new album

In the [Album] list box, albums contained in the
selected album folder are listed.  Each album
folder can store the maximum of 30 albums,
including no more than one empty album.
Therefore, you can add only one new album,
namely an empty album without album cover
thumbnail.  To create the new album “PIC*****” (*:
number), click [New] under the list box.

3 Select the destination album folder and album to
which the images are to be saved and click [OK].

Each image is stored in the specified album with a
file name “psn*****” (*: number).
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Deleting and renaming
an album folder
Select the desired album
folder in the [Folder] list
box and click [Delete] or
[Rename].

Note
When the image list or
images of the camera are
displayed, close them
before selecting [Save To
Album].

Saving all the camera images without
opening them
1 Select [Save To Album] in the Camera menu or

click  on the tool bar.

The following dialog box appears.

     The total number of the images stored in the camera
Album cover thumbnail

2 Click the option button of  [All Images] in the
[Selection] block and click [OK].

Creating a new album folder

In the [Folder] list box, album folders contained in
the Dscalbum folder of the root directory are listed
with the albums folder caption.   To add a new
albums folder to the list, click [New] under the list
box. In the [Album Title] dialog box, input the new
folder name and click [OK].

Creating a new album

In the [Album] list box, albums contained in the
selected album folder are listed.  Each album folder
can store the maximum of 30 albums,  including no
more than one empty album.  Therefore, you can
add only one new album, namely an empty album
without album cover thumbnail.  To create the new
album “PIC*****” (*: number), click [New] under
the list box.

continued
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Saving the camera images in album

Note
When the image list or
images of the camera are
displayed, close them
before selecting [Save To
Album].

Stopping saving midway
Press the [Esc] key. (You
cannot stop saving in the
infrared data
communication.)

Note
After saving an image, do
not change the name of
the file or folder nor
delete them with the
Explore.  Doing so will
prevent displaying an
album on the monitor.
When you should delete
an image, select [Delete]
in the Edit menu of the
“Sony Digital Still Camera
Album Utility.”

3 Select the destination album folder and album to
which the images are saved and click [OK].

Each image is stored in the specified album with a
file name “psn*****” (*: number).

Saving the selected camera images
without opening them
1 Select [Save To Album] in the Camera menu or

click  on the tool bar.

The following dialog box appears.

     Specifying the images to be stored
Album cover thumbnail

2 Click the option button of  [Selected Images] in the
[Selection] block.

3 Select the images to be saved.

Select Day/ Click up or down arrow or directly input
Month/Year the date.  All the images stored in the

date are to be saved.

Select Range Click up or down arrow or directly input
the image numbers of the first (From)
and last (To) images to be saved. All the
images between the specified numbers
are to be saved.  If you want to save only
one  image, specify the same image
number for both the boxes.

Select Last The last image stored is to be saved.
Image Only
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Stopping saving midway
Press the [Esc] key. (You
cannot stop saving in the
infrared data
communication.)

Note
After saving an image, do
not change the name of
the file or folder nor
delete them with the
Explore.  Doing so will
prevent displaying an
album on the monitor.
When you should delete
an image, select [Delete]
in the Edit menu of the
“Sony Digital Still Camera
Album Utility.”

Deleting and renaming
an album folder
Select the desired album
folder in the [Folder] list
box and click [Delete] or
[Rename].

Creating a new album folder

In the [Folder] list box, album folders contained in
the Dscalbum folder of the root directory are listed
with the albums folder caption.   To add a new
albums folder to the list, click [New] under the list
box. In the [Album Title] dialog box, input the new
folder name and click [OK].

Creating a new album

In the [Album] list box, albums contained in the
selected album folder are listed.  Each album folder
can store the maximum of 30 albums,  including no
more than one empty album.  Therefore, you can
add only one new album, namely an empty album
without album cover thumbnail.  To create the new
album “PIC*****” (*: number), click [New] under
the list box.

3 Select the destination album folder and album to
which the images are saved and click [OK].

Each image is stored in the specified album with a
file name “psn*****” (*: number).
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Saving the camera images as another
file format

To quickly handle and process camera images on your
PC, save the selected camera images as standard file
format including BMP, TIFF or JPEG with or without
opening them.

Selecting the file type

BMP The bitmap format supported generally by Windows.
The file extension is “.bmp.”

TIFF Stands for Tagged Image File Format, which is
widely used to store a bitmap image of various
resolutions. The file extension is “.tif.”

JPEG Stands for the group named “Joint Photographic
Experts Group,” who standardized the compression
system of the still image.  The image is compressed in
a small data size, but the original image cannot be
perfectly reproduced.  The file extension is “.jpg.”

Opening and saving the camera images

1 Follow the steps 1 through 3 of “Opening the
camera images” (page 31) to display the image list
of the camera.

Note
When saving an image as
standard file format, part
of the image information
may not be saved.
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2 Click the thumbnails of the desired images.  To
save all the images, select [Select All] in the Edit
menu.

The frame of the selected image is highlighted in
yellow.

3 Select [Export Images] in the File menu or click 
on the tool bar.

The following dialog box appears.

      Currently selected folder
Displays the folders of one level upper the
currently selected folder in the list box.

4 Select the destination drive and folder in which the
images are to be saved and file type.

To select the drive:  Click the desired drive in the
[Drive] list box.

To select the folder:  Double-click the desired
folder in the [Folder] list box so that the
folder is displayed as currently selected
folder above the list box.

To select the file type:  Click the file type in the
[Save as type] drop-down list box.

Creating a new folder

In the [Folder] list box, folders contained in the
currently selected folder are listed.  To add a new
folder to the list, click [Create New Folder]. In the
[Set Folder Name] dialog box, input the new folder
name and click [OK].

continued
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Saving the camera images as another file format

Stopping saving midway
Press the [Esc] key. (You
cannot stop saving in the
infrared data
communication.)

Note
If you select TIFF, the file
is created in Class R.

5 Click [OK].

Each image is stored in the specified folder in the
specified file type with a file name “psn*****”
(*****: serial number).  The file is automatically
numbered in serial starting from one larger
number than the largest number of the files
already stored in the currently selected folder.

Saving in JPEG file type

When you select [JPEG] file type and click [OK],
the dialog box to define the image quality
(compression ratio) appears.  You can select the
image quality within the range from 1 to 100.

Usually, the larger number you select, the lower
compression ratio with the better image quality
you get.  The file size, however, becomes larger.

Click [OK] to save the image.
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Saving all the camera images without
opening them
1 Select [Export Camera Images] in the Camera

menu or click  on the tool bar.

The following dialog box appears.

      Currently selected folder
             The total number of images stored in the camera

Displays the folders of one level upper the
currently selected folder in the list box.

2 Click the option button of  [All Images] in the
[Selection] block.

3 Select the destination drive and folder in which the
images are to be saved and file type.

To select the drive:  Click the desired drive in the
[Drive] list box.

To select the folder:  Double-click the desired
folder in the [Folder] list box so that the
folder is displayed as currently selected
folder above the list box.

To select the file type:  Click the file type in the
[Save as type] drop-down list box.

continued
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Saving the camera images as another file format

Stopping saving
midway
Press the [Esc] key. (You
cannot stop saving in the
infrared data
communication.)

Note
If you select TIFF, the file
is created in Class R.

Creating a new folder

In the [Folder] list box, folders contained in the
currently selected folder are listed.  To add a new
folder to the list, click [Create New Folder]. In the
[Set Folder Name] dialog box, input the new folder
name and click [OK].

4 Click [OK].

Each image is stored in the specified folder in the
specified file type with a file name “psn*****”
(*****:  serial number).  The file is automatically
numbered in serial starting from one larger
number than the largest number of the files
already stored in the currently selected folder.

Saving in JPEG file type

When you select [JPEG] file type and click [OK],
the dialog box to define the image quality
(compression ratio) appears.  You can select the
image quality within the range from 1 to 100.

Usually, the larger number you select, the lower
compression ratio with the better image quality
you get.  The file size, however, becomes larger.

Click [OK] to save the image.
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Saving the selected camera images
without opening them
1 Select [Export Camera Images] in the Camera

menu or click  on the tool bar.

The following dialog box appears.

      Currently selected folder
The total number of images stored in the camera

     Displays the folders of one level upper the
     currently selected folder in the list box.

2 Click the option button of  [Selected Images] in the
[Selection] block.

3 Select the images to be saved.

Select Day/ Click up or down arrow or directly input
Month/Year the date.  All the images stored in the

date are to be saved.

Select Range Click up or down arrow or directly input
the image numbers of the first (From)
and last (To) images to be saved. All the
images between the specified numbers
are to be saved.  If you want to save only
one  image, specify the same image
number for both the boxes.

Select Last The last image stored is to be saved.
Image Only

continued
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Saving the camera images as another file format

Stopping saving midway
Press the [Esc] key. (You
cannot stop saving in the
infrared data
communication.)

Note
If you select TIFF, the file
is created in Class R.

4 Select the destination drive and folder in which the
images are to be saved and file type.

To select the drive:  Click the desired drive in the
[Drive] list box.

To select the folder:  Double-click the desired
folder in the [Folder] list box so that the
folder is displayed as currently selected
folder above the list box.

To select the file type:  Click the file type in the
[Save as type] drop-down list box.

Creating a new folder

In the [Folder] list box, folders contained in the
currently selected folder are listed.  To add a new
folder to the list, click [Create New Folder]. In the
[Set Folder Name] dialog box, input the new folder
name and click [OK].

5 Click [OK].

Each image is stored in the specified folder in the
specified file type with a file name “psn*****”
(*****:  serial number).  The file is automatically
numbered in serial starting from one larger
number than the largest number of the files
already stored in the currently selected folder.

Saving in JPEG file type

When you select [JPEG] file type and click [OK],
the dialog box to define the image quality
(compression ratio) appears.  You can select the
image quality within the range from 1 to 100.

Usually, the larger number you select, the lower
compression ratio with the better image quality
you get.  The file size, however, becomes larger.

Click [OK] to save the image.
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Important notice to
the users who have
used the previous
version (Version 1.0)
of the “Sony Digital
Still Camera Album
Utility”
The folders created by
the previous version of
the software cannot be
located with the [Open
Folder] command.  To
locate the folders,
select [Find Folder] in
the Option menu.

Changing the drive
Click the desired drive in
the [Drive] list box so that
the album folders
contained in the selected
drive are listed in the
[Folder] list box.

Deleting and renaming
an album folder
Select the desired album
folder in the [Folder] list
box and click [Delete] or
[Rename].

Thumbnail of the album contained in the selected album
folder

Opening an album of the hard disk

You can open the image from the album folder, stored
from the Digital Still Camera onto the hard disk in the
album format.

1 Select [Open Folder] in the File menu or click 
on the tool bar.

The following dialog box appears.

2 Click the desired album folder in the [Folder] list
box and click [OK].

The album thumbnails of the selected album folder
are displayed.

continued
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Opening an album of the hard disk

Switching the caption
and date display of an
image
Select either [Show
Caption] or [Show Date] in
the Option menu.  You can
change the caption.

Displaying other
thumbnails
When hidden pages exist,
the scroll bar appears.
To scroll rows on a page,
click either up or down
arrow.
To scroll page by page,
click somewhere between
the arrow and the handle.
To display the desired
page quickly, drag the
handle.

Status bar
The status bar shows
program information,
such as the progress of a
time consuming task.
Depending on window
content, information such
as file path name, number
of images and image size
is displayed.

3 Double-click the desired album thumbnail.

The image list of the selected album appears.

The following icons on an image stand for:

  Selected as album front cover.  You can change
the album front cover with [Set Album Cover]
in the Option menu (see page 54).

   Protected from accidental erasure and editing
(see page 66).

4 Click the image(s) you want to open (the selected
image frame becomes yellow) and select [Open
Selected Album/Image] in the File menu.  Or,
double-click the image or click  on the tool bar.

For various ways to select images in the image list,
refer to page 33.  The selected images are displayed
in full size.

Status bar
Caption or date display

Image number
Serial number of the images store in the hard disk
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Click [Close] in the File menu.

Saving the image
You can save the images in album or other file types.
Refer to “Saving the camera images in album” to save
them in album format, or “Saving the camera images
as another file format” to save them in standard file
type including BMP, TIF, and JPEG.
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Opening an image file directly

You can open an image stored in the hard disk by
designating its file name.  In addition to a PMP (album
format) file, you can open a BMP, TIF or JPEG file.

1 Select [Open File] in the File menu or click   in
the tool bar .

The following dialog box appears.

2 Select the image file you want to open.

To select the drive:  Click the desired drive in the
[Drives] drop-down list box.

To open the folder:  Double-click the desired folder
in the [Directories] list box.

To select the file type:  Click the desired file type in
the [List Files of Type] drop-down list
box.  The files of the selected file type
are listed in the [File name] list box.
Select [All Files] to display the files of all
the types.

To select the file name:  Click the desired file name
in the [File Name] list box or input the
file name directly in the text box.

3 Click [OK].

The selected image is displayed in full size.

The selected folder
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Closing an image
Select [Close] in the File menu or click the close
button.  The selected window is closed.

Saving the image in album
You can save the image on the hard disk in an album
in the same way as the camera images.  “Opening and
saving the camera images” of the “Saving the camera
images in album” on page 35.

Saving the image as another file format
1 Select [Save As] in the File menu.

The following dialog box appears.

2 Select the destination drive and folder in which
the images are to be saved and file name.

To select the drive:  Click the desired drive in the
[Drives] drop-down list box.

To select the folder:  Click the desired folder in the
[Directories] list box.

The selected folder

continued
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To select the file type:  Click the desired file type in
the [List Files of Type] drop-down list
box.

To select the file name:  Click the desired file name
in the [File Name] list box or input the
file name directly in the text box.

3 Click [OK].

The image is saved in the selected destination
folder in the file format.

Saving in JPEG file type

When you select [JPEG] file type and click [OK],
the dialog box to define the image quality
(compression ratio) appears.  You can select the
image quality within the range from 1 to 100.

Opening an image file directly

Usually, the larger number you select, the lower
compression ratio with the better image quality
you get.  The file size, however, becomes larger.
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You can capture an image from a device that supports
TWAIN protocol.

1 Select [Select Source] in the File menu.

The [Select Source] dialog box appears.

2 Select the desired device and click [Select].

3 Select [Acquire] in the File menu.

4 Follow the users' manual of the TWAIN device to
acquire an image.

Capturing an image from TWAIN
device
What is TWAIN?
TWAIN is the standards
software protocol for
communication between
an application software
and a picture-capturing
device such as a scanner.
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Sony Digital Still Camera Album Utility
Editing an image

Changing the album front cover

4 Display the Album list window.

The selected image in step 2 is displayed as album
front cover.

In the image list window, the thumbnail with the 
icon is assigned as the album front cover.  You can
change the album front cover as follows:

1 Display the image list stored in the camera or hard
disk whose album front cover you want to change.

See “Opening the camera images” (page 31) or
“Opening an album of the hard disk” (page 47) for
details.

2 Click the thumbnail you want to assign as the
album front cover image.

The selected thumbnail is highlighted.

3 Select [Set Album Cover] in the Option menu.

The  icon, representing the album front cover,
is attached to the selected image.

Changed
album
front
cover

Selected
image
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Changing the caption

3 Type the caption in the dialog box and click [OK].

The caption is changed.

You can change the comment of albums or images.

The procedure below describes how to change the
image comment.  (You can change the album
comment in the same way.)

1 Display the image list of a camera or the hard disk.

See “Opening the camera images” (page 31) or
“Opening an album of the hard disk” (page 47) for
details.

2 Click the caption box underneath the image
thumbnail whose caption you want to change.

The [Image Caption] dialog box appears.

Tips
• You can input up to 14

characters for a caption.
• You can also input a

caption in the Image
Information dialog box.
To display the dialog
box, select
[Information] in the
Image menu or click 
on the tool bar.

When the date is
displayed
Select [Show Caption] in
the Option menu. The
date display is replaced
with the caption display.

Image
Caption
dialog box

Caption
box

Inputted
caption
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You can change the position of an album in the album
list or an image in the image list stored in the hard
disk.

The procedure below describes how to move an
image.  (You can move an album in the same way.)

1 Display the image list stored in the hard disk.

See “Opening an album of the hard disk” (page
47) for details.

2 Drag the desired image.

The drag pointer  moves according to the
dragging direction.  According to the pointer ,
move to the position where you want to drop the
image.

Note
You cannot move a
camera image.

3 Drop the image.

The image is moved to the position, pushing
forward or backward the original image and the
other images.

Exchanging two images
In the step 2, drag the
image while pressing the
Ctrl key.  The two images,
the dragged image and
the original image of the
destination, exchange
positions, moving no
other images.

Note
When you select [Notify
when image is Dropped]
in the Settings dialog box
(page 30), the confirmation
dialog box appears in the
step 3.  Click [OK] to drop
the album or the image.

Moving albums or images
(drag and drop)

(

Moved
image
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Copying an image to another album

You can copy an image of an album to another album.
When copying, arrange the two album windows in
tile.

1 Display the image list of the camera or hard disk
which includes the image to be copied and then
the image list to which you want to copy the
image.

See “Opening the camera images” (page 31) or
“Opening an album of the hard disk” (page 47) for
details.

The two image list windows are displayed in
cascade.

2 Select [Tile] in the Window menu.

The two image list windows are displayed in tile.

continued
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Note
When you select [Notify
when image is Dropped]
in the Settings dialog box
(page 30), the
confirmation dialog box
appears in the step 3.
Click [OK] to drop the
album or the image.

Displaying the windows
in cascade again
Select [Cascade] in the
Window menu.

4 Move the dragging pointer  to the album to
which you want to copy the image then drop the
image.

The image is copied as the last image of the
destination album.

3 Drag the desired image.

Copying an image to another album

Copied image

(
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Copying with the File menu
1 Display the album list or image list and click the

thumbnail which you want to copy.

2 Select [Save To Album] in the File menu or click
 on the tool bar.

The following dialog box appears.

Album cover thumbnail

Creating a new album folder

In the [Folder] list box, album folders contained in
the Dscalbum folder of the root directory are listed
with the album caption.   To add a new album
folder to the list, click [New] under the list box. In
the [Album Title] dialog box, input the new folder
name and click [OK].

Creating a new album

In the [Album] list box, albums contained in the
selected album folder are listed.  Each album folder
can store the maximum of 30 albums,  including no
more than one empty album.  Therefore, you can
add only one new album, namely an empty album
without album cover thumbnail.  To create the new
album “PIC*****” (*: number), click [New] under
the list box.

3 Select the destination album folder and album to
which the images are to be saved and click [OK].

Each image is stored in the specified album with a
file name “psn*****” (*: number).
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Notes
• When deleting an

image, double-check
that it is the right
image.  Once deleted,
the image is lost
forever.

• You cannot delete
protected images.  To
delete them, first cancel
the protect setting in
the Image Information
dialog box (page 66).

You can delete albums or images in an album.

1 Open the album list or image list of the camera or
hard disk which includes the album(s) or the
image(s) to be deleted.

See “Opening the camera images” (page 31) or
“Opening an album of the hard disk” (page 47) for
details.

2 To delete an album, click the desired album
thumbnail in the album list; to delete an image,
click the desired image thumbnail in the image
list.

You can select multiple thumbnails at a time.  The
selected albums or images are highlighted.

3 Select [Delete] in the Edit menu.

The confirmation dialog box appears.

4 Click [OK].

The albums or images are deleted.

Deleting images or albums
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Searching for images

You can search for images using the searching keys of
recorded date and edited date .

1 Open the image list of the camera or hard disk
which includes the image you want to search.

See “Opening the camera images” (page 31) or
“Opening an album of the hard disk” (page 47) for
details.

2 Select [Find Images] in the Option menu.

The [Find Images] dialog box appears.

3 Select the searching key by clicking [Recorded
Date] and/or  [Edited Date].

4 Input the recorded or edited date.  Select the
searching option among “On” (the same date),
“Before” (before the date) and “After” (after the
date).

5 Click [Find].

The searching starts up.  The images searched are
listed in the box with its recorded date, edited
date, and caption.

6 Click [OK] to close the dialog box.
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Printing images

You can print an album list, an image list, or an image.

1 Turn on the power of the printer and make it
ready for printing.

2 Display the window you want to print.

To print Do this

an album list Select [Open Folder] in the File menu
or click   in the tool bar.

an image list Select  [Open Camera] in the Camera
menu or click    in the tool bar.
Double-click the desired album in the
album list.

an image Double-click the desired image in the
image list, or select [Open File] in the
File menu or click  in the tool bar to
designate the image file to be opened.

3 Select [Print Setup] in the File menu.

The [Print Setup] dialog box appears.  Set each
item according to your printer.

Printer The printer whose driver is selected is
displayed as the [Default printer]. Usually
select [Default printer].  To select another
printer, click [Specific printer] and select the
one from the drop-down list box.

Orientation Select the orientation of the paper when
printed between [Portrait] and [Landscape].

Paper Select the paper size in [Size], the paper
feeder cassette type or manual feeder in
[Source].

Note
Before you start printing,
the printer driver should
be installed in your hard
disk.

Setting more details
Click [Options] to display
the Printer Properties
window where you can
set more details of the
printer's specifications.
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4 Click [OK].

5 Select [Print] in the File menu or click  in the
tool bar.

The [Print] dialog box appears.

Set the following:

Size Select the output size between [Fit to
Page] (printing as large as the print paper
allows) and [Actual Size] (printing as
shown in the thumbnail image).

Copies Select the print quantity by clicking the
up arrow button to increase the number
and the down arrow button to decrease
the number.

Brightness Usually use the default level (0).  When
the image is too dark, click the right
arrow button or drag the handle to the
right to increase brightness.
To decrease brightness, click the left
arrow button or drag the handle to the
left.

Initialize Set the Brightness to the default level (0).

6 Click [OK].

Printing starts up.

Thumbnail image
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Notes
• The zoom-in factor can

be either 200%, 400%,
800% or 1600%.  The
zoom-out factor is
either 50% or 25%.
However, if you select
high rate of percentage,
some images may not
be properly displayed
due to the display
driver's limit.

• When you zoom in and
out an image, only the
image displayed on the
monitor is changed but
the original image does
not change.

Changing the image display size

You can enlarge (zoom in) and reduce (zoom out) an
image displayed on the monitor.

Display the image of a camera or hard disk which you
want to change the display size.  See “Opening the
camera images” (page 31) or “Opening an album of
the hard disk” (page 47) for details.

Enlarging an image

Select [Zoom In] in the Image menu or click   in the
tool bar. The display size of the image is enlarged.

Diminishing an image

Select [Zoom Out] in the Image menu or click  in
the tool bar. The display size of the image is reduced.
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Note
When you rotate an
image, only the image
displayed on the monitor
is rotated but the original
image does not change.
To save the original image
rotated, select [Save] in
the File menu.

Rotating an image

You can rotate an image, which is useful to view an
image recorded with the camera oriented side ways.

Display the image of a camera or hard disk which you
want to change the angle.  See “Opening the camera
images” (page 31) or “Opening an album of the hard
disk” (page 47) for details.

Rotating an image in
clockwise direction

Select [Rotate Right] in the
Image menu or click  in
the tool bar.  Each time you
select the menu or tool, the
image is rotated 90 degrees in
the clockwise direction.

Rotating an image in
counterclockwise direction

Select [Rotate Left] in the
Image menu or click  in
the tool bar. Each time you
select the menu or tool, the
image is rotated 90 degrees in
the counterclockwise
direction.

Rotating an image 180
degrees

Select [Flip] in the Image
menu or click  in the tool
bar. Each time you select the
menu or tool, the image is
rotated 180 degrees.
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Reviewing the image information

You can view the image information and revise some
of the items.

1 Display the image or select the image in the image
list whose information you want to review.

See “Opening the camera images” (page 31) or
“Opening an album of the hard disk” (page 47) for
details.

2 Select [Information] in the Image menu or click 
in the tool bar.

The following dialog box appears.

3 Review the settings when the image is recorded.

Image Quality* The image quality mode (compression
ratio) when the image is recorded:
         FINE/STANDARD/SNAPSHOT

Shutter Speed* The shutter speed when the image is
recorded.

Flash* The flash is used (ON) or not used (OFF)
when the image is recorded.

Recorded Date* The date when the image is recorded.

Edited Date You can manually input the date when
the image is transferred or edited.

Caption You can input a caption in the text box.

Protected Check to set the protection( ).  Do not
check to release the protection to edit or
delete the image.

* You cannot change from the PC.

4 Click [OK] to close the window.

Note
The contents of the dialog
box of the image of a
standard file format
differ.
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Transferring an image to the camera

2 • To adjust the image to fit 640 × 480 pixels

Select [Best Fit 640 × 480] in the Image menu or
click  in the tool bar.  The image is resized to
640 × 480 pixels. Skip the steps 3 and 4.

• To trim the image to 640 × 480 pixels or smaller

Select [Show Edit Frame] or click  in the tool
bar. The edit frame appears.

continued

You can transfer a BMP, TIFF, JPEG or PMP image file
to the camera.  Since the image being stored in the
camera is limited to 640 × 480 pixels, a larger image
should be diminished or trimmed.

1 Display the image to be transfer to the camera.

3 Move the edit frame to assign the area to be
transferred.

To adjust the frame size, drag its corner.  To move
the frame itself, drag somewhere on the frame
except for corners.

Edit
frame

Note
When transferring a
smaller image, select
[Best Fit 640 × 480] in the
Image menu.

Transferring an image
in the image list
In the image list window,
select the image(s) to be
transferred.  Then select
[Copy to Camera] in the
Camera menu.  The
selected image is or
images are added to the
camera with landscape
position.  Rotate the
image if necessary.

Note
When you change the
frame size, select [Best Fit
640 x 480] in the Image
menu.
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Transferring an image to the camera

4 Select [Copy] in the Edit menu or click  on the
tool bar to copy the image inside the edit frame to
the clipboard.

Then select [Paste] in the Edit menu or click  on
the tool bar to paste the clipboard image to the
window.

The edited image is displayed.

5 Select [Copy to Camera] in the Camera menu or
click  on the tool bar.

The dialog box defining the image quality (FINE,
STANDARD, and SNAPSHOT) appears.

6 Select the image quality.

The confirmation window appears.

7 Click [OK].

The image is compressed in the selected image
quality and transferred to the camera.

Note
For the image quality,
refer to the instruction
manual of the Digital Still
Camera DSC-F1.
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Transferring camera images to an
application which supports the TWAIN
protocol
What is TWAIN?
TWAIN is the standards
software protocol for
communication between
an application software
and a picture-capturing
device such as a scanner.
For access to the camera
from the TWAIN
application, refer to the
users' manual of the
application you are using.

By switching the data source driver to “Sony DSC-F1
TWAIN 1.5,” you can transfer a camera image directly
to an application which supports the TWAIN protocol.

Before you begin
• Do the necessary preparations as described in pages

13 through 22.
• Start the application and display its main menu

window.
• Quit the “Sony Digital Still Camera Album Utility”

if it has been started.  (You cannot start the “Sony
DSC-F1 TWAIN 1.5” while the “Sony Digital Still
Camera Album Utility” is accessing the camera.)

1 Select [Select Source] in the File menu. (The file
menu name differs depending on the application.)

The [Select Source] dialog box appears.

2 Select [Sony DSC-F1 TWAIN 1.5] and click [Select].

3 Select [Acquire] in the File menu.  (The file menu
name differs depending on the application.)

The Sony DSC-F1 TWAIN 1.5 main menu window
appears.

Sony DSC-F1 TWAIN 1.5
Using the TWAIN data source

continued

Checking the system
settings
Click  on the tool
bar.  The Settings
window appears where
you can check to see that
the items are set
according to the system
settings you use.
(See “Changing system
settings” on page 30.)

Note
Depending on the
application, the number
of images which can be
transferred from the
camera via TWAIN
differs.



70 Using the TWAIN data source

4 Click .

The image list appears immediately.

5 Click the images which you want to transfer to the
application, then click .

The selected images are transferred to the
application and the application window appears
again.

To transfer another image
Repeat steps 3 through 5 or step 5.

Transfer  button

Transferring a camera image to an application which supports
the TWAIN protocol

Note
Depending on the
application, the window
closes after the images
are transferred.  If this
occurs, repeat steps 3
through 5.
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Troubleshooting

After trying the following remedies, if the problem
persists, please consult “Sony Customer Technical
Support.”  Also refer to the operating instructions of
the Digital Still Camera DSC-F1.

An error occurs during data transmission via cable.
• The connecting cable between the PC and the

Digital Still Camera is not fitted properly.
m Connect the cable properly. (page 16)

• The power of the Digital Still Camera is not turned
on.
m Set the POWER/Function dial of the Digital Still

Camera to  “PLAY.” (page 17)

• The WIRELESS setting of the Digital Still Camera is
not proper.
m Select “OFF” in the WIRELESS menu of the

Digital Still Camera. (page 17)

• The serial speed of your computer does not match
that of  the Digital Still Camera.
m Select the same serial speed in the Settings dialog

box as set in the SERIAL menu of the Digital Still
Camera. (page 17)

m Check that the serial speed selected in the Settings
dialog box matches that of your PC.  Some PC
does not support all of the serial speed options.
(page 30)

• The Serial Port in the Settings dialog box is not
properly assigned.
m Assign the Serial Port to which the connecting

cable is inserted. (page 30)

• The Serial Port selected in the Settings dialog box
may be used by another communication software.
m Check which serial port the communication

software is used and assign another serial port for
either the “Sony Digital Still Camera Album
Utility” or the communication software.

Others

continued

Note
The SERIAL menu
defines the serial speed
via the connecting cable.
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Troubleshooting

An error occurs during infrared data transmission
• The WIRELESS setting of the Digital Still Camera is

not proper.
m Select “ON” in the WIRELESS menu of the Digital

Still Camera. (page 22)

• The power of the Digital Still Camera is not turned
on or set to “CAMERA.”
m Set the POWER/Function dial of the Digital Still

Camera to  “PLAY.”  (page 22)

• The infrared device or driver is not properly
installed.
m Check to see if the infrared hardware is built in

your PC or an infrared adapter is properly
connected to the proper hardware port number.

m Check to see if the infrared driver is installed in
the hard disk.  You can check the driver by
opening the Option tag of the [Infrared Monitor]
in the Control Panel.

• The Serial Port in the Settings dialog box is not
properly assigned.
m Assign the proper simulation port in the Infrared

Device Wizard.  (page 20)

m Check to see that the Serial Port in the Settings
dialog box of the “Sony Digital Still Camera
Album Utility” is properly assigned.  (page 30)

• The infrared ports of the Digital Still Camera and the
PC are not properly oriented.
m Place the two ports within the controllable area.

Remove an obstacle which may interrupt the
infrared communications, if any.  Also check the
Status tag of the [Infrared Monitor] in the Control
Panel to see if the infrared device is detected.
(page 21)

Notes
• You can check the

simulation port number
and the port which the
infrared device is
installed:  Double-click
the [Infrared Monitor]
icon in the Control
Panel and click the
Option tag.

• The hardware port
number and simulation
port number differ.  Set
each port number
correctly.
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The application does not work properly.
m Turn of the Digital Still Camera and quit the

application.  Then turn on the Camera and restart
the application to see if the software and the Camera
work properly.

Cannot open the camera’s images .
• You cannot access the Digital Still Camera from two

or more applications at a time.
m Quit the other applications once and start “Sony

Digital Still Camera Album Utility.”  Then try to
access the camera.

The “Sony DSC-F1 TWAIN 1.5” does not work
properly (when the screen saver is working).
m Do not use the screen saver when you use “Sony

DSC-F1 TWAIN 1.5.” If the screen saver is working,
the screen will not be updated while transferring
camera images. However, this is not a malfunction
and the screen will return to normal after the
transfer.
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Features

Before you begin

The PC Connecting Kit for Macintosh comprises the
connecting cable and the CD-ROM, which includes
the following:

Application software “Sony Digital
Still Camera Album Utility”

Captures images from the Sony Digital Still
Camera DSC-F1 and edits them:

• Captures Digital Still Camera images with or
without opening them and copies them onto the
hard disk in the desired file type–PICT, JPEG or
the software original album (CAMS) file type.

• The software offers a variety of album and
image editing functions:  moves the position of
images in an album, copies images to a different
album, deletes images, and zooms and rotates
images.

Plug-in module “Sony Digital Still
Camera Plug-in”

Enables direct capturing of images from the
Digital Still Camera into PhotoStudio or another
application which supports Photoshop Plug-in.

What is Plug-in?
The Plug-in is an interface
which allows image data
transfer from an input
device such as a digital
scanner and digital still
camera to an application.
To capture an image of a
particular device into a
particular application,
you need to install the
Plug-in module
compatible with both the
device and the
application.
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Before you begin

Image filing system of the Album
Utility
The “Sony Digital Still Camera album Utility” handles
the images in a unique album filing system–“Album”
format.  You can also handle the images as standard
file formats– JPEG and PICT.

Album format
When the Digital Still Camera images are copied onto
the hard disk or other storage device, they are stored
in the  original filing system shown below, which is
called the “Album” format.  The file type is called
“CAMS.” The “Album” format enables displaying the
images as shown below.  The folder containing the
images in this album structure is called a “Album
Folder.”

Image list
A page containing fifteen
thumbnails* of the album
contained in the Digital
Still Camera or the hard
disk is displayed.  You
can select any image.

v
Image
The selected image is
displayed in full size.

*Thumbnail
Stands for each image in
the album list or image
list.
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Operation flow chart

v v

Features

Setting Up (page 82)
Connect the Digital Still Camera with the PC and install the software.

Sony Digital Still Camera Album
Utility

Start the “Sony Digital Still Camera Album Utility”
(page 86)

Sony Digital Still
Camera Plug-in

Start a Plug-in
application
(page 123)

v

Select the “Sony
Digital Still Camera

Plug-in”

v
Transfer camera

images to a Plug-in
application

v
Open the Camera Image

(page 94)

v
Select the images to be
stored in the hard disk

v
                    Save

v
Open the image stored in the hard disk  (page 109)

Select the image in the image list or specify the image file to be
opened.

v

Edit an image/Print an image/Transfer an image to the
Camera (page 113)
You can edit an image:  changing image comments, moving,
copying, deleting, printing an image, enlarging and
diminishing an image, rotating an image.  You can also transfer
an image to the Digital Still Camera.

only selected
images

v
Save the Camera Image

without Opening it

all the camera
images

v
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Before you begin

Your computer and system software must meet the
following minimum requirements to use this product:

• An Apple Macintosh computer with a 68030
processor or later model/PowerPC 601 or later
model

• OS:  Apple system software version 7.1 or higher

• Extension:  QuickTime version 1.5 or higher for the
Sony Digital Still Camera Plug-in

• RAM: 8MB or more for Sony “Digital Still Camera
Album Utility” (16MB is recommended.)

• Application memory for the “Sony Digital Still
Camera Plug-in:” the application's Suggested size
plus 3000KB to the Preferred size of the Memory
Requirements

• 40MB or more available hard disk space

• A color monitor with a video board or video driver
to display 640 × 480 pixels and 256 colors or better.
(16,770,000 full color is recommended.)

• Modem or printer port

• CD-ROM drive

Note
For stable operation of
the software, we suggest
you use the latest version
of the operating system;
especially in serial
communication, a
remarkable improvement
has been achieved.

System requirements
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Step 1:  Installing the software
Setting up

“Sony Digital Still Camera Album Utility” icon

To transfer Digital Still Camera images onto your PC,
install the “Sony Digital Still Camera Album Utility, ”
or/and “Sony Digital Still Camera Plug-in” onto your
hard disk.

1 Start up your Macintosh.

2 Insert the CD-ROM supplied into the CD-ROM
drive.

3 Open your language folder.
Double-click your language folder* among
English, French, and German.

4 Install the “Sony Digital Still Camera Album
Utility.”
Drag the “Sony Digital Still Camera Album
Utility” icon onto your hard disk.

*Language install option
You can select the menu
and dialog language
among English, French or
German.
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5 Install the “Sony Digital Still Camera Plug-in.”

Drag the “Sony Digital Still Camera Plug-in" icon
onto the plug-in folder.

With the “Sony Digital Still Camera Plug-in”
copied, you can capture images from the Sony
Digital Still Camera DSC-F1 with an application
supporting the Adobe Photoshop Plug-in.

Note
The folder name to which
the “Sony Digital Still
Camera Plug-in” is copied
differs depending on the
application you use.
For example, when you
use Adobe PhotoShop 3.0,
the plug-in should be
copied onto the Acquire/
Import folder of the Plug-
ins folder.
For the details, refer to the
user's manual of the
application.
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Notes
• Turn off the power on

your computer and
Digital Still Camera
before connection.

• Do not turn off the
power of the camera
nor disconnect the cable
during transmitting the
data, which may cause a
transmission failure.

• Use only the supplied
connecting cable.  Other
brands of cables may
cause malfunctions.

• The connecting cable
supplied is for the Sony
Digital Still Camera
DSC-F1 only.  It cannot
be used to connect other
cameras.

• Insert the connecting
cable carefully into the
port, making sure that
the port goes in straight
and is firmly seated.
When inserting the
cable into the Digital
I/O port of the Digital
Still Camera, match the
¢ mark of the cable
with that of the port.

• Keep metal objects
away from the
connector pins to avoid
short circuits.

• We suggest you use the
Digital Still Camera
with the AC power
adapter.

• Also refer to the
instructions manual of
your Macintosh.

Step 2:  Connecting the Digital Still
Camera

Use the supplied connecting cable to the modem/
printer port  via the cable adapter to the DIGITAL
I/O port on the Digital Still Camera DSC-F1.  For a
Macintosh with the built-in modem, use the printer
port.

To resume data transmission
In case the data transmission is interrupted (and the
Digital Still Camera becomes disabled), resume the
transmission as follows :

1 Close all the windows of “Sony Digital Still
Camera Album Utility” being displayed on the
Macintosh monitor.

2 Turn the POWER/Function dial of the Digital Still
Camera to “OFF.”

3 Turn the POWER/Function dial to “PLAY.”

4 Transmit the data again.

Your MacintoshConnecting cable
(supplied)

to DIGITAL
I/O port

to the
modem or
printer port

Digital Still
Camera
DSC-F1

Connect the connecting cable to the cable
adapter (supplied) and then to the
modem or printer port.

Connecting cable    Cable adapter
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Step 3:  Setting up the Digital Still
Camera

Digital Still
Camera
DSC-F1

MENU/EXECUTE
jog dial

POWER/Function
dial

        WIRELESS
              OFF
              ON

CAMERA MENU

            
               9600
             19200
             38400

CAMERA MENU

SERIAL SPEED

Before you start data communications between the PC
and the Digital Still Camera, set up the Digital Still
Camera as follows.  For the details, refer to the
instruction manuals of the Digital Still Camera
DSC-F1.

* The SERIAL menu
defines the serial speed
via the connecting
cable.

** “38400” means 38,400
bps.

Note
During the data
communication in
process, do not change
the position of the
POWER/Function dial.

The Digital Still Camera is ready for
communication via cable.

1 Set the POWER/Function dial to “PLAY.”

2 To activate the data transmission via the
connecting cable, set the menu as follows:

Menu Select

WIRELESS OFF

SERIAL* 38400**
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Starting “Sony Digital
Still Camera Album
Utility”

Sony Digital Still Camera Album Utility
Capturing an image

Note
When using the “Sony
Digital Still Camera Plug-
in” module to transfer
camera images into an
application which
supports the PhotoShop
Plug-in protocol, the steps
here are not necessary
(see page 123).

“Sony Digital Still Camera Album Utility” icon

The menu bar of the
“Sony Digital Still Camera
Album Utility” appears.

The “Sony Digital Still Camera Album Utility”
starts up.

                         v

Quitting the “Sony Digital Still Camera Album
Utility”
Select [Quit] in the File menu.

To capture images from the Digital Still Camera into
your Macintosh, start the “Sony Digital Still Camera
Album Utility.”
Tip
To open as many windows as possible, we suggest you
allocate as much memory as possible to the “Sony Digital
Still Camera Album Utility.”

1 Start up Macintosh

2 Double-click the “Sony Digital Still Camera Album
Utility” icon.
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Open Album Opens an album that is stored in the hard disk or MO disk and
displays images of the album.

Open Selected Image Opens and displays the selected image(s) in the image list
window at a time.

Open Image File Opens and displays an image file from the hard disk or MO
disk. The available file types are PICT,  JPEG and Album
(CAMS).

Close Closes the currently active window.

Save File Saves the image rotation in the album.

Save As Saves the currently selected image with another file name as a
PICT or JPEG file onto the selected folder.

Save in Album Saves the image(s) selected in the image list onto the album in
the hard disk.

Save as File Saves the currently selected image in the image list as a PICT or
JPEG file onto the desired folder.

Print Setup Selects the model name of the printer, paper, and other settings.
(The printer driver needs to be installed prior to printing. )

Print Displays the dialog box to print an image.

Quit Exits “Sony Digital Still Camera Album Utility.”

continued

About the menus

“Sony Digital Still Camera Album Utility” consists of
the following menus.  You can also use the tool bar
icons to proceed with part of the menu operations
(page 91).

File menu
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About the menus

Open Camera's Image Opens and displays the camera images on the monitor.

Save in Album Saves all the images or selected images of the camera to the
album on the hard disk in the album format without opening
them.

Save as File Saves all the images or selected images of the camera to the
desired folder on the hard disk in JPEG or PICT file type
without opening them.

Save to Camera Transfers the images on the hard disk to the camera.

Undo Undoes the most recent zooming or rotation command.

Copy Copies the selected image or comment to the clipboard.

Paste Pastes the comment of the clipboard. (You cannot use this command if
nothing is in the clipboard. )

Select All Selects all the images in the image list window.

Select None Cancels the selection in the album list or image list window.

Camera menu

Edit menu
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Display menu

Zoom In Enlarges the image display size.

Zoom Out Reduces the image display size.

Image menu

Display Frame 640 × 480 Displays the frame for trimming an image in
landscape.

Display Frame 480 × 640 Displays the frame for trimming an image in portrait.

Rotate Clockwise 90 degrees Rotates the image 90 degrees clockwise.

Rotate Counter-Clockwise 90 degrees Rotates the image 90 degrees counterclockwise.

Rotate 180 degrees Rotates the image 180 degrees.

Window menu

Go to First Page Displays the first page of the image list window.

Go to Previous Page Displays one page before the current page of the
image list window.

Go to Next Page Displays one page after the current page of the image
list window.

Go to Last Page Displays the last page of the image list window.

continued
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About the menus

Image Information Displays the image information window of the
currently displayed image.

Show Filename Displays the file name for each image of the image list
window.

Show Recorded Date Displays the date recorded by the Digital Still Camera
for each image of the image list window.

Show Comment Displays the comment for each image of the image list
window.

Delete Image Delete the image(s) selected in the image list window.

Select Representative Register the representative image of an album.

Update to Current Album Displays the updated image list.  Select this command
after you turn off the Digital Still Camera, record the
images and then turn it on.

Preferences Displays the window to set the software to
decompress the camera images, select the image
transfer method, and customize some menu items.

Keyboard shortcuts

The key descriptions next to the file menu stand for keyboard shortcuts.

Option menu
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Using the tool bar

* You can change the
display size only;  you
cannot save an image
zoomed in or out. To
undo the zooming,
select [Undo] in the
Edit menu.

** To save the image
rotated, select [Save] in
the File menu.  To
undo the rotation,
select [Undo] in the
Edit menu.

The tool bar shortcuts to frequently used menu items.

When an image list is displayed

 Go to First Page: Displays the first page.

 Go to Previous Page:Displays the previous page.

 Go to Next Page:Displays the next page.

 Go to Last Page:Displays the last page.

 Show Filename:Displays the file name for each
image of the image list window.

 Go to Recorded Date:Displays the recorded date
for each image of the image list window.

 Show Comment: Displays the comment for each
image of the image list window.

When an image is displayed
Tool Bar

 Image Information:Displays an Image
Information dialog box of the image currently
displayed or selected in the image list window.

 Zoom In: Zooms in an opened image.*

 Zoom Out:Zooms out an opened image.*

 Rotate Clockwise 90 degrees:  Rotates an image
90 degrees in the clockwise direction.**

 Rotate Counter-Clockwise 90 degrees:Rotates
an image 90 degrees in the counterclockwise
direction.**

 Rotate 180 degrees: Rotates an image 180
degrees.**

Tool Bar
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Before you start using the “Sony Digital Still Camera
Album Utility, ” set the preferences to comply the
software with the Sony Digital Still Camera DSC-F1.
You can select the software to decompress a JPEG
image, the way an image is transferred to the camera,
and customise some menu items.

In case colors of the image captured are not displayed
normally or a communication error occurs frequently,
check the preferences.

1 Select [Preferences] in the Option menu.

The Preferences window appears.
Preferences

Setting the Preferences

* QuickTime
decompresses JPEG
images more quickly
than the original
software does.  In case
colors of the image are
not displayed normally,
use the original
software.

2 Click the [general] tab to set the following:

π Use QuickTime for decompressing index image.

Check the check box when you use QuickTime to
decompress JPEG images and to display the
thumbnail on the image list window.  Do not
check when you use the original software.*

πUse QuickTime for decompressing full size image.

Check the check box when you use QuickTime to
decompress a JPEG image and to display the
image in full size on the monitor.  Do not check
when you use the original software.*

π Fit in size on saving small image.

Check the check box when you fit a small image to
640 × 480 pixels to transfer it to the camera.
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Customizing the menu
Assigning a special
operational purpose to a
menu is called
“Customizing.”  In the
“Sony Digital Still
Camera Album Utility,”
you can customize the
two menu items–“Open
Camera's Image” and
“Save Camera's Image” –
by specializing the
images to be opened and
saved.

3 Click the [others] tab to set the following:

π Customise the menu 'Open Camera's Image'

When this option is checked, the dialog box
specifying the images to be opened with the
[Open Camera's Image] menu will not appear.
Select the images to be always opened among the
two image options.

π Customise the menu 'Save Camera's Image'

When this option is checked, the dialog box
specifying the images to be saved with the [Save
Camera's Image] menu will not appear.  Select the
images to be always saved among the two image
options.

4 Click  [OK] to close the preferences window.

Preferences
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       Total number of pages
              Page number

Image numbers

2 Click [Image List] and click the down arrow
button to select the page to be displayed in the
pull-down page number list.

On the right of the page number, the image
numbers contained in the page are displayed.

3 Click [Open].

The images on the selected page are transferred
from the camera and displayed.

Note
If there is only one page
stored, the pull-down list
does not appear.

Opening the camera images

To view images in the Digital Still Camera DSC-F1,
open the camera’s images.  You can open the image
directly by specifying its image number.

Before you start
Make sure you have done the necessary preparations
as described in pages 82 through 85.

Opening the image from the image
list window

1 Select [Open Camera's Image] in the Camera
menu.

The following window appears.
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continued

Switching the file name,
recorded date and
comment display of an
image
Select either [Show
Filename], [Show
Recorded date] or [Show
Comment] in the Option
menu.  Or click the
corresponding icon on
the tool bar.  (You can
change the comments.)

Displaying other
thumbnails
When hidden pages exist,
select [Go to First Page],
[Go to Previous Page],
[Go to Next Page] or [Go
to Last Page] in the
Window menu.  Or click
the corresponding icon
on the tool bar.

            Image number
  Comment, file name, or date display

If image is protected from accidental erasure
and edition, the protect icon ( ) is attached
here.

4 Click the image(s) you want to open (the selected
image frame becomes yellow) and select [Open
Selected Image] in the File menu.  Or, double-click
the image.

The selected images are displayed in full size.
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Opening the camera images

How to select and cancel images in the image list
window
❐  Selecting an image

Click the desired thumbnail of the image list
window; the image is selected.   Click another
thumbnail and that image is selected instead of the
previous image. To cancel the selection, click
somewhere in the background without an
thumbnail.

❐  Selecting multiple images
To select multiple images: Press and hold down

the Shift key as you click the desired images.

To select all the images in the image list window:
Select [Select All] in the Edit menu.

To cancel the selection:  Press and hold down the
Shift key as you click the selected images. The
selection is canceled.  To cancel the selection
of all the images, select [Select None] in the
Edit menu.

To open all the selected images:  While pressing
the Shift key, double-click one of the selected
images.  Or select [Open Selected Image] in
the File menu.

Closing an album list, image list window or image
Select [Close] in the File menu or click the close
button.  The selected window is closed.

Switching the active window
You can switch the active window using the following
methods:

• Click a part of the desired window.

• Click the desired file listed in the Window menu.

The image files currently opened.



97Capturing an image

C
ap

tu
rin

g
 an

 im
ag

e

Closing an album list, image list or image
Select [Close] in the File menu or click the close
button.  The selected window is closed.

Opening the image directly

1 Select [Open Camera' s Image] in the Camera
menu.

The following dialog box appears.

The total number of images
         The image currently displayed on the camera

2 Click  [Image] and input the image number which
you want to open in the [Image No.] box.

3 Click [Open].

The selected images are displayed in full size.
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The order of the images
to be saved
The images are saved in
the alphanumerical order
of the file names:
• When the file name or

recorded date is
displayed underneath
each image, the images
are automatically
named (IMAGE001,
IMAGE002...) and
saved in the same order
as in the camera.

• When the comment is
displayed, the
comment of each image
becomes its file name
and the images are
stored in the
alphanumerical order
of the comments.

You can change the order
of the images later (page
114).

Notes
• You can select all the

images of all the pages
without regard to the
page being displayed.

• For how to select
multiple images, see
page 96.

Saving the camera images in album

2 Click the thumbnails of the desired images.  To
save all the images, select [Select All] in the Edit
menu.

The frame of the selected image is highlighted in
yellow.

To quickly handle and process camera images on
your PC, save the selected camera images in the
CAMS file type in album of the hard disk with or
without opening them.

Opening and saving the camera images

1 Follow the steps 1 through 3 of “Opening the
camera images” (page 94) to display the image list
window of the camera.
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continued

Saving in a different
drive
Click [Desktop] to display
the available drives in the
list, from which you can
select the desired drive.

Creating a new album
folder
Click [New].  The dialog
to define a new album
folder name appears.
Type the new folder name
and click [Create].

Note
When the comment is
displayed in the image
list, the comment of each
image becomes the file
name and the images are
copied and placed in the
hard disk according to the
alphanumerical order of
their file names.

The destination folder where the camera
images are to be saved.

When you click [New], a new folder is created under this
folder.

4 Select the destination album folder and click
[Select].

The selected camera images are saved in the
destination album folder.

Stopping saving midway
Press the [] and [.] keys together.

3 Select [Save in Album] in the File menu.

The following window appears.
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Saving the camera images in album

Note
When the image list or
images of the camera are
displayed, close them
before selecting [Save in
Album].

Saving in a different
drive
Click [Desktop] to display
the available drives in the
list, from which you can
select the desired drive.

Creating a new album
folder
Click [New].  The dialog
to define a new album
folder name appears.
Type the new folder
name and click [Create].

Saving all the camera images without
opening them
1 Select [Save in Album] in the Camera menu.

The following window appears.

2 Select  [All Images] and click [OK].

The following window appears.

The destination folder where the camera
images are to be saved.

When you click [New], a new folder is created in this
folder.

3 Select the destination album folder and click
[Select].

The selected camera images are saved in the
destination album folder with a file name
“IMAGE***” (***: serial number).

Stopping saving midway
Press the [] and [.] keys together.
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continued

Note
When the image list or
images of the camera are
displayed, close them
before selecting [Save in
Album].

Saving the selected camera images
without opening them
1 Select [Save in Album] in the Camera menu.

The [Save Camera Image] window appears.

2 Click  [Selected Images] and select one of the three
options to specify the images to be saved.

❒ Image No.

Input the image numbers of the first and last
images to be saved.  All the images between
the specified image numbers are saved.

❒ Only Last Image

The image recorded most recently is saved.

❒ Recorded Date

Input the date (day/month/year).  All the
images recorded on the specified date are
saved.
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Saving the camera images in album

3 Click [OK].

The following window appears.
Saving in a different
drive
Click [Desktop] to display
the available drives in the
list, from which you can
select the desired drive.

Creating a new album
folder
Click [New].  The dialog
to define a new album
folder name appears.
Type the new folder name
and click [Create]. The destination folder where the camera

images are to be saved.

When you click [New], a new folder is created under this
folder.

4 Select the destination album folder and click
[Select].

The selected camera images are saved in the
destination album folder with a file name
“IMAGE***” (***: serial number).

Stopping saving midway
Press the [] and [.] keys together.
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continued

The order of the images
to be saved
The images are saved in
the alphanumerical order
of the file names:
• When the file name or

recorded date is
displayed underneath
each image, the images
are automatically
named (IMAGE001,
IMAGE002...) and
saved in the same order
as in the camera.

• When the comment is
displayed, the comment
of each image becomes
its file name and the
images are stored in the
alphanumerical order
of the comments.

You can change the order
of the images later (page
114).

Notes
• You can select all the

images of all the pages
without regard to the
page being displayed.

• For how to select
multiple images, see
page 96.

2 Click the thumbnails of the desired images.  To
save all the images, select [Select All] in the Edit
menu.

The frame of the selected image is highlighted in
yellow.

Saving the camera images as another
file type

To quickly handle and process camera images on
your PC, save the selected camera images as standard
file type–PICT or JPEG–with or without opening
them.

Selecting the file type

PICT The image format supported generally by
Macintosh. Most of the Macintosh image-editing
applications support this type.

JPEG Stands for the group named “Joint Photographic
Experts Group,” who standardized the
compression system of the still image.  The image
is compressed in a small data size, but the original
image cannot be perfectly reproduced.

Opening and saving the camera images

1 Follow the steps 1 through 3 of “Opening the
camera images” (page 94) to display the image list
window of the camera.
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Saving the camera images as another file type

Saving in a different
drive
Click [Desktop] to display
the available drives in the
list, from which you can
select the desired drive.

Creating a new album
folder
Click [New].  The dialog
to define a new album
folder name appears.
Type the new folder name
and click [Create].

Selecting the file type
Click the down arrow
button next to File Type
and select the desired file
type from the pull-down
list.

The destination folder where the camera
images are to be saved.

When you click [New], a new folder is created in this
folder.

4 Select the destination folder and file type in which
the images are to be saved and click [Select].

The selected camera images are saved in the
destination album folder as a specified file type
with a name  “IMAGE***” (***: serial number).

Stopping saving midway
Press the [] and [.] keys together.

Saving in JPEG file type
When you select [JPEG] file type, the window to
define the image quality (compression ratio) appears.

3 Select [Save as File] in the File menu.

The following window appears.

Usually, the higher image quality you select, the larger
file size with the lower compression ratio  you get.
Select the image quality option and click [OK].
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continued

Note
When the image list or
images of the camera are
displayed, close them
before selecting [Save as
File].

Saving in a different
drive
Click [Desktop] to display
the available drives in the
list, from which you can
select the desired drive.

Creating a new album
folder
Click [New].  The dialog
to define a new album
folder name appears.
Type the new folder name
and click [Create].

Selecting the file type
Click the down arrow
button next to File Type
and select the desired file
type from the pull-down
list.

Saving all the camera images without
opening them
1 Select [Save as File] in the Camera menu.

The following window appears.

The destination folder where the camera
images are to be saved.

When you click [New], a new folder is created in this
folder.

3 Select the destination folder and file type in which
the images are to be saved and click [Select].

The selected camera images are saved in the
destination album folder as a specified file type
with a name  “IMAGE***” (***: serial number).

Stopping saving midway
Press the [] and [.] keys together.

2 Select  [All Images] and click [OK].

The following window appears.
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Saving the camera images as another file type

Note
When the image list or
images of the camera are
displayed, close them
before selecting [Save as
File].

Saving in JPEG file type
When you select [JPEG] file type, the window to
define the image quality (compression ratio) appears.

❒ Only Last Image

The image recorded most recently is saved.

Usually, the higher image quality you select, the larger
file size with the lower compression ratio  you get.
Select the image quality option and click [OK].

Saving the selected camera images
without opening them
1 Select [Save as File] in the Camera menu .

The [Save Camera Image] window appears.

2 Click  [Selected Images] and select one of the three
options to specify the images to be saved.

❒ Image No.

Input the image numbers of the first and last
images to be saved.  All the images between the
specified image numbers are saved.



107Capturing an image

C
ap

tu
rin

g
 an

 im
ag

e

continued

Saving in a different
drive
Click [Desktop] to display
the available drives in the
list, from which you can
select the desired drive.

Creating a new album
folder
Click [New].  The dialog
to define a new album
folder name appears.
Type the new folder name
and click [Create].

Selecting the file type
Click the down arrow
button next to File Type
and select the desired file
type from the pull-down
list.

The destination folder where the camera
images are to be saved.

When you click [New], a new folder is created in this
folder.

4 Select the destination folder and file type in which
the images are to be saved and click [Select].

The selected camera images are saved in the
destination album folder as a specified file type
with a name  “IMAGE***” (***: serial number).

Stopping saving midway
Press the [] and [.] keys together.

❒ Recorded Date

Input the date (day/month/year).  All the
images recorded on the specified date are
saved.

3 Click [OK].

The following window appears.
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Saving the camera images as another file type

Saving in JPEG file type
When you select [JPEG] file type, the window to
define the image quality (compression ratio) appears.

Usually, the higher image quality you select, the larger
file size with the lower compression ratio you get.
Select the image quality option and click [OK].
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continued

Switching the file name,
recorded date and
comment display of an
image
Select either [Show
Filename], [Show
Recorded date] or [Show
Comment] in the Option
menu.  Or click the
corresponding icon on the
tool bar.  (You can change
the comments.)

Displaying other
thumbnails
When hidden pages exist,
select [Go to First Page],
[Go to Previous Page],
[Go to Next Page] or [Go
to Last Page] in the
Window menu.  Or click
the corresponding icon on
the tool bar.

Changing the drive
Click [Desktop] to
display the available
drives in the list, from
which you can select the
desired drive.

The selected album holder

2 Click the desired  album folder and click [Select].

The image list of the selected album appears.

Opening an album of the hard disk

You can open the image from the album folder, stored
from the Digital Still Camera onto the hard disk in the
album format.

1 Select [Open Album] in the File menu.

The following dialog box appears.

Comment, file name or recorded date
Image number
Serial number of the images store in the hard disk

3 Select the image(s) you want to open.

The frame of the selected image becomes yellow.
For various ways to select images in the image list,
refer to page 96.
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Opening an album of the hard disk

4 Select [Open Selected Image] in the File menu or
double-click the image.

The selected images are displayed in full size.

Closing an image
Click [Close] in the File menu.
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Changing the drive
Click [Desktop] to display
the available drives in the
list, from which you can
select the desired drive.

Opening an image file directly

You can open an image stored in the hard disk by
designating its file name.  In addition to a file of an
album format,  you can open a PICT or JPEG file.

1 Select [Open Image File] in the File menu .

The following dialog box appears.

2 Select the Image file you want to open and click
[Open].

The selected image is displayed in full size.

Closing an image
Click [Close] in the File menu.

continued
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Opening an image file directly

Saving in a different
drive
Click [Desktop] to
display the available
drives in the list, from
which you can select the
desired drive.

Creating a new album
folder
Click [New].  The dialog
to define a new album
folder name appears.
Type the new folder
name and click [Create].

Selecting the file type
Click the down arrow
button next to File Type
and select the desired file
type from the pull-down
list.

Notes
• When the destination

album already has
image files, the order
of the image being
copied depends on the
existing file names.

• In case the file name of
an image to be copied
is the same as that of
an existing image file,
the dialog box asking
to change the file name
of the image to be
copied appears.

The destination folder
Clicking the down arrow displays pull-down
list of folders.

list of other folders.
The images stored in the destination folder.

2 Select the destination folder in which the images
are to be saved and file name.  Click [OK].

The image is saved in the destination folder in the
selected file format.

Saving in JPEG file type
When you select [JPEG] file type, the window to
define the image quality (compression ratio) appears.

Saving the opened image in album
You can save the image on the hard disk in an album
in the same way as the camera images.  Refer to
“Opening and saving the camera images” of the
“Saving the camera images in album” on page 98.

Saving the opened image as another file format
1 Select [Save As] in the File menu.

The following dialog box appears.

Usually, the higher image quality you select, the larger
file size with the lower compression ratio  you get.
Select the image quality option and click [OK].
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Tips
• You can input up to 14

letters and/or
numbers in a
comment.

• When a full-size image
is displayed, you can
also input comments
in the Image
Information window.
To display the
window, select [Image
Information] in the
Option menu or click

 on the tool bar.
• You can copy and

paste the comment.
After inputting the
comment, select
[Copy].  Then click the
destination comment
box and select [Paste]
in the Edit menu.

When the date or file
name is displayed
Select [Show Comment]
in the Album menu or
click  on the tool
bar. The display is
replaced with the
comment.

You can change the comment of images.

1 Display the image list window of a camera or hard
disk.

See “Opening the camera images” (page 94) or
“Opening an album of the hard disk” (page 109)
for details.

2 Click the comment box of the image whose
comment you want to change.

The comment box is highlighted.

Sony Digital Still Camera Album Utility
Editing an image

Changing the comment

Comment box

Changed comment

3 Type the comment in the comment box.

4 Press the enter or return key.

The comment is changed.
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Sorting the images

The images in album of the hard disk are positioned
according to the alphanumeric order of their file
names.  You can rename and sort them using the
following two methods:

Sorting the images by renaming and
copying to a new album

1  Display the image list on the hard disk.

See “Opening an album of the hard disk” (page
109) for details.

2  Select [Show Comment] in the Option menu or
click  on the tool bar.

3 Input comments (page 113).

The comment for each image will become its file
name when it is copied to an album.  Input a
comment so that the image will be placed in the
desired position when sorted first in the numerical
order and then in the alphabetical order.

4 Select [Select All] in the Edit menu.

All the images are selected.

5 Select [Save in Album] in the File menu.

The [Select Album Folder] window appears.

6 Click [New], define a folder name, and then click
[Create].

A new album folder is created.

7 Click [Select].

All the images are copied to the new album and
are sorted according to the file name.

Renaming the files in the finder
You can also change names of the image files in the
Macintosh finder.  Click the file name and type a new
file name so that the file is placed in the desired
position in the album.

How the file name of
each image is named
When the camera images
are copied onto the hard
disk, each image is named
as follows:
• When the file name or

recorded date is
displayed underneath
each image in the
image list, the images
are automatically
named (IMAGE001,
IMAGE002...)
according to the order
stored in the camera.

• When the comment is
displayed, the
comment of each image
becomes its file name
and the images are
stored in the
alphanumerical order
of the comments.

Tips for inputting a
comment as a file name
You can input up to 14
numbers and letters in a
comment.  To manage the
image files, we suggest
you mix the letters and
numbers.
For example, use letters to
divide the images into
groups and use numbers
to sort them within each
group as follows:

Children001
Children002
Children003...
Sea001
Sea002
Sea003....
Sky001
Sky002
Sky003...
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Dragging pointer

Tip
You can use the File
menu to copy the selected
image(s).  In step 3, select
[Save in Album] or [Save
as File] in the File menu.
For the details, refer to
“Saving the camera
images in album” (page
98) or “Saving the camera
images as another file
type” (page 103).

Note
The position where the
image is copied depends
on its file name.

4 Move the dragging pointer  to the album to
which you want to copy the image then drop the
image.

The image is copied to the destination album.

Copying in the finder
You can also copy images or albums in the Macintosh
finder.  Press and hold down the option key and drag
them to the destination folder.

You can copy an image of an album to another
album.

1 Display the image list of the camera or hard disk
which includes the image to be copied and then
the image list to which you want to copy the
image.

See “Opening the camera images” (page 94) or
“Opening an album of the hard disk” (page 109)
for details.

2 Select the image to be copied.

To copy multiple images, press and hold down
the Shift key as you click the desired images.

3 Drag the selected image.

Copying an image to another album
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Note
When deleting an image,
double-check that it is the
right image.  Once
deleted, the image is lost
forever.

Note
When you delete images
or albums in the finder,
the protected images are
also deleted.

You can delete images in an album.

1 Display the image list of a camera or hard disk
which includes the image(s) to be deleted.

See “Opening the camera images” (page 94) or
“Opening an album of the hard disk” (page 109)
for details.

2 Select the image(s) to be deleted in the image list.

The frame of the selected image becomes yellow.

To delete multiple images, press and hold down
the Shift key as you click the desired images.

Deleting images

Selected image
3 Select [Delete Image] in the Option menu.

The confirmation window appears.

4 Click [OK].

The images are deleted.

Deleting in the finder
You can also delete images or albums by dragging
them to the trash in the Macintosh finder.
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continued

Note
Before you start printing,
the proper printer driver
should be installed in the
hard disk.

(*The window is an example.  It differs depending on the
printer selected with the Chooser.)

Orientation Select the orientation of the paper
when printed.

Enlarge/Reduce When you want to print an image
enlarged or reduced, input the
factor in percentage.

4 Click [OK].

Printing images

You can print a full-sized image.  The explanations
here are based on the case when the Sony Digital
Color Printer DPP-M55 is used.  When using a
different printer, refer to the manual of your printer.

1 Turn on the power of the printer and select the
printer with the Chooser.

2 Display the full-sized image to be printed.

See “Opening the camera images” (page 94) or
“Opening an album of the hard disk” (page 109)
for details.

3 Select [Print Setup] in the File menu.

The following window appears.  Set each item
according to your printer.



118 Editing an image

Printing images

(*The window is an example.  It differs depending on the
printer selected with the Chooser.)

6 Set the necessary items for printing.

Page No. Specify the ranges of pages to be
printed.  Input the first and the last
pages to be printed. To print all the
pages, select [All].

Print Qty Specify the number of copies to be
printed.

Fit to page Check this option when you want to
print an image to best fit in the paper
size selected in the [Print Setup]
window.

Preview Check this option to display the
thumbnail of the images to be
printed.

Option Check this option when you want to
set in more details for the printer's
specifications.

7 Click [OK].

Printing starts up.

5 Select [Print] in the File menu.

The following window appears.
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Note
When you zoom in or out
an image, only the image
displayed on the monitor
is changed.  You cannot
save the image zoomed in
or out.

Undoing the zooming
Select [Undo] in the Edit
menu.

You can enlarge (zoom in) and reduce (zoom out) an
image displayed on the monitor.

Display the full-sized image of a camera or hard disk
which you want to change the display size.  See
“Opening the camera images” (page 94) or “Opening
an album of the hard disk” (page 109) for details.

Changing the image display size

Enlarging an image
Select [Zoom In] in the Display menu or click  in
the tool bar. The display size of the image is enlarged.

Reducing an image
Select [Zoom Out] in the Display menu or click  in
the tool bar. The display size of the image is reduced.
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Note
When you rotate an
image, only the image
displayed on the monitor
is rotated but the original
image does not change.
To save the original image
rotated, select [Save File]
in the File menu.

Undoing the rotation
Select [Undo] in the Edit
menu.

Rotating an image in clockwise direction
Select [Rotate Clockwise 90
degrees] in the Image menu
or click  in the tool bar.
Each time you select the
menu or tool, the image is
rotated 90 degrees in the
clockwise direction.

Rotating an image in counterclockwise direction
Select [Rotate Counter-
Clockwise 90 degrees] in the
Image menu or click  in
the tool bar. Each time you
select the menu or tool, the
image is rotated 90 degrees in
the counterclockwise
direction.

Rotation an image 180 degrees
Select [Rotate 180 degrees] in
the Image menu or click 
in the tool bar. Each time you
select the menu or tool, the
image is rotated 180 degrees.

Rotating an image

You can rotate an image, which is useful to view an
image recorded with the camera oriented side ways.

Display the full-sized image of a camera or hard disk
which you want to change the angle.  See “Opening
the camera images” (page 94) or “Opening an album
of the hard disk” (page 109) for details.
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3 Review or revise the settings:

Protect Check to set the protection.  Do not check
to release the protection to edit or delete
the image.

Image Quality* The image quality mode (compression
ratio) when the image is recorded:
         FINE/STANDARD/SNAPSHOT

Recorded date* The date when the image is recorded.

Edited date You can manually input the date when
the image is transferred or edited.

Shutter speed* The shutter speed when the image is
recorded.

Flash * The flash is used (ON) or not used (OFF)
when the image is recorded.

Comment You can input a comment in the text box.

* You cannot change from your Macintosh.

4 Click [OK] to close the window.

Reviewing the image information

You can review settings when the image is recorded
in the Image Information window.  You can also set
the protection, revise the edited date, or input
comments.

1 Display the full-sized image whose information
you want to review.

See “Opening the camera images” (page 94) or
“Opening an album of the hard disk” (page 109)
for details.

2 Select [Image Information] in the Option menu or
click  in the tool bar.

The following window appears.

Note
You can display the image
information for an album
image only.  For a PICT or
JPEG image file, you
cannot display the
information.
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Edit frame

Transferring a small image
When the option “Fit in size on saving small image” is
checked in the Preferences window, a small image will
be enlarged to 640 × 480 pixels and transferred to the
camera.  When the option is not checked, a small
image will be transferred as it is.

Note
For the image quality,
refer to the instruction
manual of the Digital Still
Camera DSC-F1.

Transferring an image to the camera

You can transfer a PICT, JPEG or an album-type
(CAMS) image file to the camera.

1 Display the full-sized image to be transfer to the
camera.

2 Select [Save to Camera] in the Camera menu.

The window defining the image quality (FINE,
STANDARD, and SNAPSHOT) appears.

3 Select the image quality and click [OK].

The image is compressed in the selected image
quality and transferred to the camera.

Transferring a large image
Since the image being stored in the camera is limited
to 640 × 480 pixels, a larger image is reduced
automatically and transferred to the camera.  To cut
out part of the image without reducing, select [Display
Frame  640 × 480] (in landscape) or [Display Frame
480 × 640] (in portrait) in the Image menu.  Move the
edit frame to crop the area to be transferred and the
follow the steps 2 and 3.
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Sony Digital Still Camera Plug-in
Using the Plug-in

continued

Using the Plug-in

You can transfer Digital Still Camera images directly
to an applications which support the Adobe
PhotoShop Plug-in.

Before you start
• Make sure you have done the necessary

preparations as described in pages 82 through 85.

• Set the application memory as large as possible.
(The minimum Memory Requirements:  the
Suggested size plus 3000KB to the Preferred size)

1 Start up an application.

2 Select [Acquire] and then [Sony Digital Still
Camera] in the [File] menu. (Menu names differ
depending on the application.)

After your Macintosh accesses the Digital Still
Camera, the image list window appears.

Transferring camera images to your
application

U
sin

g
 th

e Plu
g

-in

Tool bar

Date or title display
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Using the tool bar

Displays the first page.

Displays the previous page.

Displays the next page.

Displays the last page.

Displays the title of the image.

Displays the recorded or imported date.

Transfers the selected image(s) to an
application.

Closes the window.

3 Select the image to be transferred.

Depending on the application, you can transfer
multiple images at a time;  When you transfer
multiple images, press and hold down the shift
key as you click the desired images.

4 Click  or double-click one of the selected
images.

The selected image is or images are transferred to
the application.

To transfer other images
Repeat steps 2 and 4.

Transferring camera images to your application

Using the Plug-in

Note
Depending on the
application, the number
of images which can be
transferred from the
camera via Plug-in
differs.
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Troubleshooting

After trying the following remedies, if the problem
persists, please consult “Sony Customer Technical
Support.”  Also refer to the operating instructions of
the Digital Still Camera DSC-F1.

An error message appears or an error occurs.
• The connecting cable between your Macintosh and

the Digital Still Camera is not fitted properly.
m Connect the cable properly. (page 84)

• The power of the Digital Still Camera is not turned
on.
m Set the POWER/Function dial of the Digital Still

Camera to “PLAY.” (page 85)

• The WIRELESS and SERIAL menu settings of the
Digital Still Camera is not proper.
m Select “OFF” in the WIRELESS menu and “38400”

in the SERIAL menu of the Digital Still Camera.
(page 85)

• The same modem or printer port may be used by
another communication software.
m Check which port the communication software

uses and assign another port for either the “Sony
Digital Still Camera Album Utility” or the
communication software.

• The Apple Talk is set to ON.
m Turn off the Apple Talk to use the printer port.

• Another communication software quits without
releasing the model or printer port and the port
becomes disabled.
m Restart the Macintosh.

• There may be some problem with the application,
Macintosh or Digital Still Camera.
m Quit the application and turn off your Macintosh

and the Digital Still Camera.  And turn on the
Macintosh and the Camera.  Then start the
application to see if the application works
properly.

• The memory space allocated to the “Sony Digital
Still Camera Album Utility” is too small.
m Allocate a larger memory space to the “Sony

Digital Still Camera Album Utility.”

Note
The SERIAL menu
defines the serial speed
via the connecting cable.

Others

Others

continued
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The Plug-in does not work properly.
• The memory space allocated to the Plug-in is too

small.
m Allocate a larger memory space to the application.

• The Plug-in may be incompatible with some of the
extensions.
m Start up your Macintosh, holding down the Shift

key to disable all extensions.  Check that the
application works properly with System only.
Then restart your Macintosh, holding down the
Space bar to display the Extensions Manager
control panel.  Turn off or on conflicted extensions
in the panel to verify which is incompatible with
the Plug-in.

Cannot open the camera images.
• You cannot access the Digital Still Camera from two

or more applications at a time.
m Quit the other applications once and start the

“Sony Digital Still Camera Album Utility.” Then
try to access the camera.

Cannot select multiple images in an image list.
• The caps lock key is depressed.
m Release the caps lock key.

Cannot display part of thumbnail.
m Click part of the thumbnail.

Troubleshooting
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